Jump to content
Corvuso

Thicker display of lines when drawn one over the other

Recommended Posts

Corvuso

Hello, since i've updated to autocad LT 2017, when i have two lines drawn one over the other, they look thicker.

 

I would like to deactivate this because it's not functionnal (i always think my lines are not at the same position) and it is visualy disturbing for me.

 

Do you know how ?

 

I'm not sure but it may be a reason why my autocad is really slower than my previous versions. I tried several things that usually did resolves the speed of autocad but nothing worked up to now.

 

Thanks

 

Corvuso

Share this post


Link to post
Share on other sites
Corvuso

Ok i found the problem...

 

in the graphicsconfig i unchecked smooth lines display ...

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×