Jump to content
guitarguy1685

How can I supprsess this message on new machines?

Recommended Posts

guitarguy1685

Capture.PNG

 

I set ACADLISPASDOC to 0 in the initial startup. How do I suppress this message? or do I have to instruct on what to select?

Share this post


Link to post
Share on other sites
guitarguy1685

yeah, i saw those. This isn't a security warning. Just asking if you want acad.lsp loaded every drawing or just on initial drawing. It's going to load at least once either way.

 

If I set ACADLSPASDOC to zero then why is it asking me again after?

Share this post


Link to post
Share on other sites
ReMark

Why not accept the default as shown (top option with box around it) then click on "Always perform my current choice"? Shouldn't that kill the message once and for all?

 

Note that "ACADLSPASDOC is ignored in SDI (single document interface) mode."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×