Jump to content
fostertom

Point cloud freezes

Recommended Posts

fostertom

Just to try out point clouds, downloaded latest Acad incl Recap, imported a 5MB architectural .rcp file. Computer freezes - the pc model displays but the loading wheel keeps spinning, no commands, not even mouse works within the Acad window.

Other programs running continue fine.

 

Is it my lowly computer - i3 2120 2-core, 4MB RAM, Quadro FX580? RAM too small?

 

I doubt that because the same file in .pod format spins flawlessly in 2009-era 32bit Pointools, but imported to Bentley AECOsim (incl Microstation) loads but rotates only in 1-sec jerks. Strange, as Pointools is the point tools engine within AECOsim.

Share this post


Link to post
Share on other sites
ReMark

Personally, I think it could be a combination of low ram (4GB) and the fact your graphics card is entry level at best and it only comes with 512MB of video memory.

 

Did you try shutting down all non-essential programs that are running in the background?

 

Have you turned off all your OS bells and whistles?

 

What else have you done to maximize available resources?

Share this post


Link to post
Share on other sites
boxel0

Maybe try downgrading the point cloud within Recap, I find exporting the files from recap as .rcs files better. As the .rcp files are exported with scan locations and images

 

Also make sure your 3D snap is off, as your machine might be trying to snap onto every point when its opening

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×