Jump to content
Neville Jukes

Toolbar sizing

Recommended Posts

Neville Jukes

My last notebook computer died and my new one is running Windows 10.

I have AutoCAD 2011 however the toolbars are so small that I almost need a microscope to see them.

My question: How can I make the toolbars larger?

Thank you,

Neville

Share this post


Link to post
Share on other sites
Neville Jukes

Thanks Welldriller that is sorted.

However a lot of my menus/command lists etc when I open them look like a stack of pages where each page covers half the heading of the previous page.

Do you have any idea how to fix that?

Kind regards,

Neville

Share this post


Link to post
Share on other sites
welldriller

However a lot of my menus/command lists etc when I open them look like a stack of pages where each page covers half the heading of the previous page.

 

No at this time i do not but if you could post a screen shot of what it is doing i am sure that before long someone will come up with a solution.

Share this post


Link to post
Share on other sites
Neville Jukes

Thanks Welldriller.

I have taken the screenshot but I don't know how to add it to my post!

Regards,

Neville

Share this post


Link to post
Share on other sites
Dana W
Thanks Welldriller that is sorted.

However a lot of my menus/command lists etc when I open them look like a stack of pages where each page covers half the heading of the previous page.

Do you have any idea how to fix that?

Kind regards,

Neville

2011 is not supported by Win 10. These sound like compatibility issues. I had similar problems with 2009 that I could never fix.

Share this post


Link to post
Share on other sites
Neville Jukes

How do I upload a screenshot to this thread?

Share this post


Link to post
Share on other sites
Neville Jukes

Thank you for the link.

I think I have uploaded a screenshot of my problem.

However if Win10 is not compatible with my AutoCAD 2011 and nobody has any ideas on a fix I'm not sure what I can do!

Kind regards,

Neville

Screenshot (3).jpg

Share this post


Link to post
Share on other sites
Neville Jukes

That seemed to work thank you Dana. This shows my issue with all the menus practically unreadable.

Share this post


Link to post
Share on other sites
welldriller

Thank's Dana W i had not checked into that.

Share this post


Link to post
Share on other sites
Dana W

You can check your AutoDesk account download section for any hot fixes, but I am pretty sure the only retro hot fix is for AutoCad 2016 to Win 10.

 

There are programs available that can run a virtual Win 7 OS for older software that will get you by, but I have not looked into any of them. Since I lease AutoCad, I simply update my version when I need to.

Share this post


Link to post
Share on other sites
RobDraw

The problem here is that your new laptop has a 4K monitor. AutoCAD did not have even minimal 4K support until a 2017 update.

 

There are some adjustments you can make but none will clear up all the issues. I think you need to lower the screen resolution and keep text scaling below 150%. Plenty of more definitive information can be found over at the Autodesk forums on this.

Share this post


Link to post
Share on other sites
Neville Jukes

G'day RobDraw,

Mate, you have solved my problem.

Thank you.

I changed the settings to text scaling 125 and the resolution to 1920x1080 and it works properly.

Kind regards,

Neville

Share this post


Link to post
Share on other sites
RobDraw

I'm glad it worked for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×