Jump to content
MastroLube

Force internal text for dimensions

Recommended Posts

MastroLube

Hello, I have a question about dimension.

 

I want to force the text to stay inside the dimension and not to get out if there isn't enough space. I can't find the option in dimstyle and I have to force it by change the voice "INTERNAL TEXT" in proprieties. I've to do that for every quote.. Do you know how to force it?

 

Look at the gif to understand my question better :)

attachment.php?attachmentid=61617&cid=1&stc=1

attachment.php?attachmentid=61618&cid=1&stc=1

 

Thank you! Dennis

wd7dM6J.png

quote internal text.gif

Share this post


Link to post
Share on other sites
guran

Set System Variable DIMTIX to 1.

Share this post


Link to post
Share on other sites
Dadgad

Guran has nailed it, you can find this setting also on the Fit or Adatta (in your case) tab, in Options. :beer:

Share this post


Link to post
Share on other sites
MastroLube
Set System Variable DIMTIX to 1.

 

Guran has nailed it, you can find this setting also on the Fit or Adatta (in your case) tab, in Options. :beer:

 

Thank you guys!!!! I didn't see it in the "adatta" tab ! :roll:

and thanks guran for the advice, I'll use it in my lisp!

 

Thanks!!

Dennis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×