Jump to content
Sengna

Recently drawings didn't show up on RECENT DOCUMENTS wndow

Recommended Posts

Sengna

i am using autocad 2016 LT. is there any good trick to set so that when i try to open the RECENT DOCUMENTS it shows up on the list, the recent opened drawing did not show up on the drop down list. via options i set number of recently used files to 9, that is the max i can set at. i want to be able to pin the recently file. how long will the list stay on the drop down?

Edited by Sengna

Share this post


Link to post
Share on other sites
Sengna

Has anyone have the same experience like what i described above? or am it just the only one.

Share this post


Link to post
Share on other sites
steven-g

Did you use this?

recent.jpg

And if that does get it working there is a symbol of a drawing pin next to each file in the recent list pressing that will lock it onto the list.

Share this post


Link to post
Share on other sites
Sengna
Did you use this?

[ATTACH=CONFIG]61843[/ATTACH]

And if that does get it working there is a symbol of a drawing pin next to each file in the recent list pressing that will lock it onto the list.

First Thank you Steven g, i had set file open to Max of 9 as you show above. the issue i had is that the recent opened drawing did not show up on the drop down list. wierd! that is what the feature should do as it is called" Recent document".

Share this post


Link to post
Share on other sites
SLW210

Can you post some screen shots of what's going on?

Share this post


Link to post
Share on other sites
ReMark

Users have four options as to how the list of recent documents is displayed.

 

-By ordered list

-By access date

-By size

-By type

 

What setting do you have?

Share this post


Link to post
Share on other sites
Sengna
Users have four options as to how the list of recent documents is displayed.

 

-By ordered list

-By access date

-By size

-By type

 

What setting do you have?

after i saw your suggestion, i went to look at my setting, it was set to Display by Size not Date. That is probably why. Thank you.

Share this post


Link to post
Share on other sites
ReMark

That makes sense. You're entirely welcomed.

Share this post


Link to post
Share on other sites
steven-g

You see if you tilt your head just slightly or stick your tongue out just a little more the whole world looks completely different, I was imagining that you just didn't have any files in the list, not that they were just in the wrong order. :lol:

Share this post


Link to post
Share on other sites
ReMark

I'm half blind so I always look for the obvious first.:lol: But it takes two tries.:shock:

Share this post


Link to post
Share on other sites
Sengna

You guys are awesome. I made it too difficult.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×