Jump to content
KrashVegas

PDF import made from Excel File into AutoCAD 2018

Recommended Posts

KrashVegas

I've imported a PDF file that was is, in essence, an illustration originally built in Excel (yes, Excel).

 

The cells are all turned off for the original lines not to show, but somehow AutoCAD is still recognizing and "re-inserting" them from the PDF import and they show horizontally in both model and paper space.

 

Anyone have any idea on how (other than tracing manually) I can get rid of those scan lines? through some other file format or formats maybe?

 

Thanks,

 

K

Share this post


Link to post
Share on other sites
Cad64

What if you open the pdf in Acrobat and then go to the File menu and do a Save As and save to .tif or .jpg format? Will that solve the problem?

Share this post


Link to post
Share on other sites
KrashVegas
What if you open the pdf in Acrobat and then go to the File menu and do a Save As and save to .tif or .jpg format? Will that solve the problem?

 

Can a .tif or .jpg be recognized as having line and color fill individual components like a .pdf in AutoCAD? I wasn't seeing that they could be, so I've stuck with the .pdf import.

 

It's a shame because AutoCAD does an amazing job importing the .pdf and separates all items as lines and hatches, but it's just too good - it detects extra horizontal (but not vertical for some reason) lines in the file that didn't show up in a .pdf viewer. Somehow they remained "embedded" from when it was originally constructed in Excel. Strange stuff, very frustrating because I can taste victory of having the workable components in AutoCAD, but the lines are outrageous/unacceptable. I went through last night deleting the extra lines manually and only got half way through to find 3 hours had gone by. :o

Share this post


Link to post
Share on other sites
welldriller

I may be reading your problem all wrong but could it that print grid lines is turned on in Excel?

attachment.php?attachmentid=61890&cid=1&stc=1

2017-08-05.jpg

Share this post


Link to post
Share on other sites
KrashVegas

That's ok, thanks for the reply. Yes, I made sure that the print grid lines were all turned off in Excel prior to exporting/generating the pdf. The pdf is fine, wherever it is opened up, i.e Photoshop, Illustrator, Acrobat, etc., but when the pdf import is used in AutoCAD, no matter how I change the import settings, the extra horizontal lines are there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×