Jump to content
Steve Johnstone

New Plotter not printing all the drawing

Recommended Posts

Steve Johnstone

We have installed a new plotter and are having trouble plotting directly from AutoCAD. If we create a pdf and then send the pdf to the plotter it plots fine. If we send a plot directly to the plotter the plotter feeds about a third of the sheet in and then starts plotting. The third that is missing is the btm of the sheet. we plot A1 sheets from paperspace. We check the plot preview and everything looks right. This is a problem on all computers in the office. We've had a Tech from HP out to check the plotter but they say since the pdf plots fine then its an AutoCAD problem.

 

 

Does anyone have any suggestions?

Cheers

Share this post


Link to post
Share on other sites
Dana W

Can you post screen shots of both page layouts? Are you using a customized *.pc3 file for your pdf?

Share this post


Link to post
Share on other sites
BIGAL

Are you using a lisp or publish to send to plotter looks like a top right window problem, really want the plot dialouge to see what is set like Dana request.

Share this post


Link to post
Share on other sites
Steve Johnstone

Hi BIGAL and Dana

 

 

We are currently not using a lisp or publish. This is just a straight single page plot.

 

 

Please see attached Plot config as requested.

Plot config.docx

Share this post


Link to post
Share on other sites
BIGAL

This says DWG to pdf is not the problem rather when you use the plotter HPXXXX. Are you just changing to it, are the other setting changing the sheet size, you can have hidden values even though its called A1 it could be the size of a stamp when plotting as that is what has been saved rather than a plot name, we have plotted 3500mmx541mm no probs just set up the sheet correct. I have a sheet called 4400x3500 for plotting jpgs at high res.

 

Go into the printer properties in windows and in Autocad check your sheet sizes not just what they are called but actual plot area size.

 

Ps Go advanced do screen grab and post an image no need for word and then we can see without opening. Use paste to Paint then save as JPG.

Share this post


Link to post
Share on other sites
SLW210

Yes, the paper size and/or orientation is off at the Plotter Properties or at the plotter most likely.

 

Show the Plot settings and plotter properties for plotting to the plotter.

Share this post


Link to post
Share on other sites
bjenk8100

I have been in same situation before. Choosing extents in print-page layout and center plot would work for us. Make sure scale doesnt change. That is not solving the problem but it did work. I also found that printing to pdf's and then to plotter actually processed faster. Also, might be some kind of downoad/driver out there for your plotter and autocad. A google search can help that possibility.

Share this post


Link to post
Share on other sites
Steve Johnstone

Is this the info you are looking for?

 

 

I've tried using print extents and scale to fit but it didn't work.

plotter spec 2.jpg

Share this post


Link to post
Share on other sites
bjenk8100

extents aand center plot check box?

Share this post


Link to post
Share on other sites
BIGAL

Your A1 looks correct when you do the preview what do you see ? Is it the complete title block ?

 

Also check outside Autocad from windows control panel, printers, again check the settings under properties that the A1 size is set corrrect. Is it manual or roll feed etc

 

I can guarantee that Autocad can say one thing and Windows printer settings are different, screwing up the plots.

Share this post


Link to post
Share on other sites
Steve Johnstone

The Print preview looks fine.

 

 

I've gone into windows to check the sizing and that is fine.

I've tried creating my own custom sheet in windows which is the same as an A1

then tried plotting with it but that didn't work either.

Share this post


Link to post
Share on other sites
SLW210

You need to select the Custom Properties and see what the paper size and orientation are.

plotter202.jpg

Share this post


Link to post
Share on other sites
BIGAL

Windows system printer maybe this option in preferences.

Screen Shot 09-20-17 at 08.30 AM.PNG

Share this post


Link to post
Share on other sites
Steve Johnstone

I don't think it is the sheet size because the plotter cuts off the correct width of sheet.

Also the plotter is fine when plotting a pdf so it knows what an A1 sheet is.

 

 

The problem appears to be the printable area ie the boundary at the top is set to 200mm instead of 5mm however the properties check-out okay

and the plot preview is okay........

Share this post


Link to post
Share on other sites
BIGAL

Call whoever you bought it off to fix it if its brand new. We are all saying the same thing it has to be a setting somewhere. Go through every plot setting in Autocad and windows the pdf is telling the plotter what to do, plot a A3 A2 etc as a test.

Share this post


Link to post
Share on other sites
Steve Johnstone

already had the Tech Guy in. HP claims that since its plotting pdf's okay then its not the plotter its an AutoCAD problem..

 

 

Will try other plot size configurations

Share this post


Link to post
Share on other sites
SLW210

Can you post the Plotter Properties settings as requested?

 

Maybe post the drawing file and someone can check it out. Generally speaking, usually, if the plot preview is correct, the problem is the plotter driver or settings at the plotter.

Share this post


Link to post
Share on other sites
bjenk8100

This might be out there but I have seen it all. Right paper rolls in the right spots?

Share this post


Link to post
Share on other sites
rkent

Post screen shots of the Paper/Quality tab and Layout/Output tab.

HP PLOT SETTINGS.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×