Jump to content
Sign in to follow this  
Chilidawg

"...more recent version of autocad" error

Recommended Posts

Chilidawg

Occasionally I get the :Can not open drawing because it was created with a more recent version of AutoCAD" error.

 

 

No it wasn't. I created that drawing two months ago, using AutoCad2017, just like I'm using now.

 

 

What gives?

Share this post


Link to post
Share on other sites
SLW210

There seems to be 2 causes for that message. You have eliminated 1.

 

Causes:

•The DWG being opened is saved in a format that is newer than what your version of AutoCAD understands.

•The DWG file is damaged or corrupted.

 

SEE THIS

Share this post


Link to post
Share on other sites
steven-g

Just to make sure, are you the only one with access to the file, or is there a chance that someone with a newer version opened and saved your drawing with 2018. Windows explorer - right click on the file and select properties will tell you when the file was last modified.

Share this post


Link to post
Share on other sites
Chilidawg

To follow up, I was able to open the drawing on another workstation then resaved it.. all fixed.

 

 

I suppose that I'm going to have to reinstall AC one of these days. . . .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×