Jump to content
cat3appr

forcing workspace

Recommended Posts

cat3appr

Hello,

 

Once I saved my workspace, how can I force CAD to always open up with that workspace? It's really annoying as even if I save my workspace, then CAD opens up with the ribbon.

 

And how do I save this workspace as a file and make it available on other PCs?

 

cheers!

Alex

Share this post


Link to post
Share on other sites
ReMark

It does not sound as though you actually saved your workspace. Describe the method you used to save it.

 

Are these other PC's running the same version of AutoCAD that you are?

Share this post


Link to post
Share on other sites
cat3appr
It does not sound as though you actually saved your workspace. Describe the method you used to save it.

 

Are these other PC's running the same version of AutoCAD that you are?

 

I saved the workspace as per screenshots, closed CAD, repoened and I got the ribbon again...

 

No, other PCs I have no idea, it is for future reference, as I have to work with different machines, I'd like to save my workspace as a file.

Screenshot - 9_23_2017 , 12_15_47 PM.jpg

Screenshot - 9_23_2017 , 12_35_14 PM.png

Edited by cat3appr

Share this post


Link to post
Share on other sites
ReMark
cat3appr

 

Thanks ReMark but those answers don't work didn't work, : I need map classic workspace anytime I open any dwg, not just CAD on startup.

Of course I added the target on the icon, but that alone is useless, as I never start cad by it's icon, I usually open up a given dwg, and when i do that, it comes up with the wrong workspace. ..... any idea?

 

many thanks!

Share this post


Link to post
Share on other sites
Dana W

Command _WSSETTINGS. Or click the settings button on the task bar >> Workspace Settings. Move the one you want to be Default to the top of the list.

 

Could it be that simple?

workspace.png

Share this post


Link to post
Share on other sites
tombu
Thanks ReMark but those answers don't work didn't work, : I need map classic workspace anytime I open any dwg, not just CAD on startup.

Of course I added the target on the icon, but that alone is useless, as I never start cad by it's icon, I usually open up a given dwg, and when i do that, it comes up with the wrong workspace. ..... any idea?

 

many thanks!

 

Not possible without opening AutoCAD correctly. It's best to open drawings from AutoCAD not File Explorer especially with an old version like you're running without the newer security measures.

Share this post


Link to post
Share on other sites
BIGAL

If you make a workspace as you want then use the save workspace make sure you re pick and do make sure you do the save as and over write.

 

2nd that may help save a "profile" once you have it set up the way you want. Config Profile then save give it a new name. Now got to the desktop copy the Autocad icon, then right click icon, Properties start up look for /P this is profile setting change this to your profile name /P BIGAL. Use this icon rather than default.

 

3rd there is no reason why you can not mix and match all your workspaces by creating your own menus/ toolbars or icons. I took the most common CIV3d stuff and made a mnu which combined 3 CIV3d menu's into 1. Often a menu will have 15 commands but you only use 2 most of the time. For the other occasions use workspace.

 

4th If you make your profile the default it may get around the explorer open dwg problem.

Share this post


Link to post
Share on other sites
cat3appr
Not possible without opening AutoCAD correctly. It's best to open drawings from AutoCAD not File Explorer especially with an old version like you're running without the newer security measures.

 

I'm using CAD2016, so I wouldn't say is old :)

and what security measures? I actually don't want any security measures as I'm working with safe files, those added and forced security things are a liability to me.

And no, I can't believe it's not possible to open CAD with a given workspace from file explorer... i have a lot of DWGs in separate folders which i cycle and open continuously, immagine what a waste of time to open CAD from the launcher icon each time and then open up the DWG... no way.... CAD needs to adapt to the operator, no the other way around

Share this post


Link to post
Share on other sites
cat3appr
If you make a workspace as you want then use the save workspace make sure you re pick and do make sure you do the save as and over write.

 

2nd that may help save a "profile" once you have it set up the way you want. Config Profile then save give it a new name. Now got to the desktop copy the Autocad icon, then right click icon, Properties start up look for /P this is profile setting change this to your profile name /P BIGAL. Use this icon rather than default.

 

3rd there is no reason why you can not mix and match all your workspaces by creating your own menus/ toolbars or icons. I took the most common CIV3d stuff and made a mnu which combined 3 CIV3d menu's into 1. Often a menu will have 15 commands but you only use 2 most of the time. For the other occasions use workspace.

 

4th If you make your profile the default it may get around the explorer open dwg problem.

 

thank you Bigal, all done.

Now that I created this new workspace, how do I save this as a file and be able to import it in a different CAD on a different PC?

Share this post


Link to post
Share on other sites
ReMark

You only need to open AutoCAD ONCE to be able to access your drawing files which should be in a series of sub-folders (ex. - listed by project name or number) under a master folder (ex. - MyDwgs).

Share this post


Link to post
Share on other sites
bjenk8100

how about memorizing all the commands. Then each time in autocad there is one click to shut ribbon down.

Share this post


Link to post
Share on other sites
BIGAL

Try export PROFILE makes a ARG file then on other Pc IMPORT profile, make current. Close Autocad copy icon or edit properties of icon /p yourprofilename.

Share this post


Link to post
Share on other sites
Cad64
especially with an old version like you're running

 

I'm using CAD2016, so I wouldn't say is old

 

Your profile says 2011, which I'm sure is what tombu was referring to. You might want to update that information.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×