Jump to content
Bill Tillman

Trying Following Tutorial

Recommended Posts

Bill Tillman

I found

but try as I might, I cannot get a certain part of it to work as they show it. The presenter draws two perpendicular lines and then trims them to form a 90° corner. This is right around the 4:20 minute point in the video. Then he fillets the lines with an 86.5 mm radius...everything I do works up to this point. But when they OFFSET the three (3) lines, that's when my copy of Inventor goes off the rails. When I click on the OFFSET menu and then try to select the three (3) individual lines as they do, the selection highlights five (5) lines, like it's all joined together. This of course will not let me continue as they present the tutorial. I do not understand. Is there something different in Inventor 2018 which is causing this?

 

BTW, this video has a nice, mellow, jazzy background tune which I find much easier to listen to that most tutorials which use acid rock.

Edited by Bill Tillman

Share this post


Link to post
Share on other sites
gazza_au

Seems like a very long winded way of doing things, I would sketch your center-line profile out.

Then create a plane to sketch your pipe size on.

 

click on the plane symbol, click on the end point of your sketch,click the center-line profile.

now once the sketch plane is created,start another sketch then draw your circles,dimension,finish sketch then sweep your profile along your path.

Untitled.jpg

Untitled-2.jpg

Share this post


Link to post
Share on other sites
nigh

I agree that the method is long winded but, to answer the original question, I suspect that you need to select 'offset' then before picking any lines, Rclick & untick 'loop select'. That should let you pick individual lines.

Share this post


Link to post
Share on other sites
Bill Tillman

I was able to get a little more done with this one but still no cigar. What I'm finding is that when the 43mm lines are present and I try to offset the arc and the other two lines, it keeps grabbing all 5 lines like it's a polyline. No matter how many times I watch it there's nothing I see them doing different than what I'm doing so I'm thinking that it's a setting in my copy of Inventor which groups all 4 lines plus the arc instead of the arc and just the two adjacent lines.

Share this post


Link to post
Share on other sites
gazza_au

Sounds like your lines have constraints,what color are all your lines?

 

Right click and remove the constraints, if you watch the video he doesn't constrain them until after the offset, then use coincident constraint on the end of the line.

Share this post


Link to post
Share on other sites
JD Mather
... it keeps grabbing all 5 lines like it's a polyline.....

 

Attach your *.ipt file here and end all doubt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×