Jump to content
aswalker63

Defpoints layer seems to be locked

Recommended Posts

aswalker63

I was working on a project this morning, and suddenly I can't select/delete/move anything that resides on the defpoints layer. The layer is not locked. I have closed and re-opened the file, and went so far as to re-boot the computer. None of this helped What is happening?!

Share this post


Link to post
Share on other sites
ReMark

Is layer "0" frozen by any chance?

Share this post


Link to post
Share on other sites
aswalker63

It wasn't frozen, but was turned off. Turning Layer "0" back on fixed my problem. My new problem now is that the company that supplied the floor plan had a whole bunch of crap on layer "0" that I don't need to see and it clutters up the plan to the point that it's almost unreadable. Delete, delete, delete......

Share this post


Link to post
Share on other sites
ReMark

Well you solved one problem only to be faced with another. $#!+ happens.

Share this post


Link to post
Share on other sites
SLW210

I would just make a new layer for the Defpoints objects to go on, there shouldn't be anything on that layer.

Share this post


Link to post
Share on other sites
ReMark
I would just make a new layer for the Defpoints objects to go on, there shouldn't be anything on that layer.

+1:thumbsup:

 

The use of Defpoints in this manner is a holdover from the earlier days of AutoCAD when users did not have the ability to disable the printing of a layer. Just not the case any more.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×