Jump to content
cadmando2

Arrow fill

Recommended Posts

cadmando2

I was working away and just before I was getting readly to print when I found that my arrows where not filled.

I check the arrowheads and it is set to "closed filled.

and the text is ok.

I have had this happen before but the text was the same way. how can I fix this?

:oops:

arrow error.jpg

Share this post


Link to post
Share on other sites
brawleyman

When you invoke your quick leader command, push "S" for settings and see what your leader arrow is set to. Sometimes, when I open a drawing that someone else has worked on, it is changed manually instead of changing it in the dimension style. Seems that they are being overridden by something like that. Hope it helps.

Share this post


Link to post
Share on other sites
cadmando2

I'm using AutoCAD 2008 and have not used the leader command all day. I check my setting and there fine. I even to the time to compare with another drawing and setvar's and couldn't find any thing. I mit of over looked something. working on a dead line and have not had time to realy at the time to look.

just thought someone has had the same thing happen to them.

But it is happen to solid arrow?

So it couldn't be a leader line setting. see drawing

Share this post


Link to post
Share on other sites
cadmando2

The was the veriable fillmode!

Share this post


Link to post
Share on other sites
ajtat411
The was the veriable fillmode!

 

I'm having a similar problem, except the whole arrow doesn't show up.

 

This happens with dimensions. The leader arrows are fine, but dimension arrows that are "closed fill" do not show up. When I switch to a "open fill" arrow type, it shows up fine. The arrow size is not the problem.

 

Any sugguestions?

Share this post


Link to post
Share on other sites
GliderRider

I'm having the same problem. Arrows are set to closed fill, but don't show up. Don't show up in the preview of the dims either. Other styles work ok, but I need closed fill.

Share this post


Link to post
Share on other sites
wannabe

Dim arrows need a dimension length to be a minimum value before they show. Not saying it applies here, probably not considering other termination symbols appear fine. But what happens if you place a leader with a huge distance between the first two points?

 

Long shot...

Share this post


Link to post
Share on other sites
sscovill

try tools>options>display tab>display performance> check Apply Solid Fill

Share this post


Link to post
Share on other sites
YoungIndustry

i guess you are in hidden view style...

if its true,as my exprience its imposibble to plot a closed fill arrow head in a hidden viewstyle...try to use another style and the closed arrow will appear....

Share this post


Link to post
Share on other sites
"Mitch"

If your FILLMODE is set to "0", it must be set to "1"...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×