Jump to content
vanowm

Shademode=3: very low resolution of circles/arcs?

Recommended Posts

vanowm

Hello.

 

Is there a settings I'm missing that would allow no change in resolution of polygons when switching from 2D to 3D shade mode?

 

Right now it looks like this:

2D:

 

PMCVrfY.png

 

 

3D:

 

ckjmQL8.png

 

In Acad Display Resolution settings I've tried put everything to the max possible, it seems only affect 2D view. Also tried change whiparc to 1.

 

I've tried change 3D Graphic System Configuration from software to wopengl7.hdi - still nothing.

 

Anything else I could try?

 

 

Thank you.

 

P.S.

Using Autocad 2002 on Windows 7 32bit

Share this post


Link to post
Share on other sites
ReMark

Given that you are using AutoCAD 2002 why don't I see a mention of the VIEWRES system variable?

 

Is Shademode set to 2dwireframe?

Share this post


Link to post
Share on other sites
rkmcswain
... why don't I see a mention of the VIEWRES system variable?

 

 

I thought that is what OP meant by "In Acad Display Resolution settings I've tried put everything to the max possible"

Share this post


Link to post
Share on other sites
ReMark

What happens if you copy everything to a new drawing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×