Jump to content
MillerMG

Can't get Block to be same size in multiple views (Annotation issue?)

Recommended Posts

MillerMG

hello everyone,

 

I am trying to get a block to come in the same size (paperspace wise) for multiple viewports. I am having some issues with this. I made a block inside of a DWG, i made it annotative with a scale of 1"=1'. i save it, then insert that DWG. i add annotative scales to the block but notice that it now says it is NOT annotative. Any thoughts or ideas are always appreciated.

Share this post


Link to post
Share on other sites
Incognito Cube

Make sure that in the drawing you are trying to get the block into you have Annotative set in the block definition. Try typing 'BLOCK', and make sure Annotative is checked after selecting your block from the drop-down menu. (also, my apologies if another message of mine pops up here. I replied not long after you asked this question with a link to a thread that fixed this issue for me a while back, but I guess it takes a while for the message to get approved. ¯\_(ツ)_/¯

Share this post


Link to post
Share on other sites
CyberAngel
I am trying to get a block to come in the same size (paperspace wise) for multiple viewports. I am having some issues with this. I made a block inside of a DWG, i made it annotative with a scale of 1"=1'. i save it, then insert that DWG. i add annotative scales to the block but notice that it now says it is NOT annotative. Any thoughts or ideas are always appreciated.

 

When you say you "save" the block, do you mean that you WBLOCK it? You probably lose the annotative property by doing so. You can make the block annotative again by using the Block Editor, as Incognito Cube points out. Unfortunately, then you have to do this every time you insert the block.

 

One possible solution I found is to make a block out of the block and WBLOCK it. When you insert it, explode the block, which will still be annotative. Still an extra step, but easier than editing.

Share this post


Link to post
Share on other sites
MillerMG
I've had this problem before. It sounds like you could benefit from the following thread:

 

http://www.cadtutor.net/forum/showthread.php?26248-make-a-block-annotative

 

Let us know what you try, and if something works, what you did to solve the issue!

 

I still can't figure out why my notifications don't work lol. Anywho, bless you for this little nugget of knowledge. I am slammed at work right now but started checking it out. That is some really good info i can't wait to solve my question. I will continue to check the other post as well. Thank you so very much for all the help

Share this post


Link to post
Share on other sites
Incognito Cube
I still can't figure out why my notifications don't work lol.

 

No worries, as long as you get the information at some point or another, amirite? I have to refresh the 'What's New' tab a few times a day to keep myself updated on threads around here, as I don't use my email nearly as much as I should.

 

QUOTE=MillerMG;695923]Anywho, bless you for this little nugget of knowledge. I am slammed at work right now but started checking it out. That is some really good info i can't wait to solve my question. I will continue to check the other post as well. Thank you so very much for all the help

 

Here to help! As I mentioned before, let us know if you solve it, and how! :beer:

Share this post


Link to post
Share on other sites
Incognito Cube
No worries, as long as you get the information at some point or another, amirite? I have to refresh the 'What's New' tab a few times a day to keep myself updated on threads around here, as I don't use my email nearly as much as I should.

 

QUOTE=MillerMG;695923]Anywho, bless you for this little nugget of knowledge. I am slammed at work right now but started checking it out. That is some really good info i can't wait to solve my question. I will continue to check the other post as well. Thank you so very much for all the help

 

Here to help! As I mentioned before, let us know if you solve it, and how! :beer:

 

Still trying to get the hang of the forum tools :oops: :facepalm:

Share this post


Link to post
Share on other sites
MillerMG

I think i finally got a little breathing room to check this out now. :D working on it now. I will let you know what i figure out. Thanks again guys/gals

 

Miller

Share this post


Link to post
Share on other sites
Incognito Cube

Never a problem amigo. We'll be waiting for an update :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×