Jump to content
basty

No "Hide Objects" Option When Plot in ACAD2014?

Recommended Posts

basty

Why there is no "hide objects" option (please see below pic) in the plot of ACAD2014?

 

plot_acad.png

 

If there is available in ACAD2014, please show me how to do it.

Share this post


Link to post
Share on other sites
Cad64

What version did that screenshot come from? It looks pretty old.

 

In 2014 there is an option to "Hide paperspace objects". Is that what you're looking for?

Hide.jpg

Share this post


Link to post
Share on other sites
basty

Why my "hide paperspace objects" option is grey colored and I can't select it (please see below pic)?

 

What's wrong?

 

How to fix it?

 

plot_acad2014.png

Share this post


Link to post
Share on other sites
Cad64

Because you're trying to plot from model space. There are no paperspace objects in model space, so the option is greyed out. Switch to a layout tab and the option will be available.

Share this post


Link to post
Share on other sites
basty
Because you're trying to plot from model space. There are no paperspace objects in model space, so the option is greyed out. Switch to a layout tab and the option will be available.

 

I can do it in "model space" of old version of ACAD. Why now is can't?

And what is "paperspace objects"?

Please show me by an image.

Share this post


Link to post
Share on other sites
ReMark

You don't need an image to understand what a paper space object is. Any object, including viewports, that exist in paper space is, by definition, a paper space object. Try this exercise.

 

Start a new drawing. It will open in model space. Do not draw anything.

Invoke the ERASE command and press Enter. When prompted to Select objects type in the word ALL then press Enter.

AutoCAD will return the following:

2 found

2 were not in current space.

 

What objects did AutoCAD find that were not in the current space? That would be the viewport in Layout1 and Layout2.

 

Now switch to Layout1. Draw a rectangle using the RECTANGLE command and a circle. Switch back to model space.

Invoke the ERASE command and when prompted to Select objects type the word ALL and press Enter.

Autocad will respond with the following:

4 found

4 were not in current space.

 

AutoCAD found two additional objects. Can you guess what those objects are? Think carefully.

Share this post


Link to post
Share on other sites
Cad64

I asked you what version you were using that gave you the option to "Hide Objects" but you didn't answer. I did some searching and that option appears in Acad 2000, so I will assume that's what you were using.

 

According to the information I found, the "Hide Objects" option removed hidden lines from objects plotted from the model tab. So I'm assuming you are working with 3D models and trying to plot them out? If so, you can invoke the "Hide" command before plotting, to remove hidden lines.

 

Perhaps if you explained what you're trying to do, we could offer other solutions that work in 2014.

Share this post


Link to post
Share on other sites
rkmcswain

In AutoCAD 2014, use this instead:

 

wmEWDB6.png

Share this post


Link to post
Share on other sites
maratovich

basty

Weird question...

If you explain what you want to get, then the answer will be accurate.

Share this post


Link to post
Share on other sites
basty
I asked you what version you were using that gave you the option to "Hide Objects" but you didn't answer. I did some searching and that option appears in Acad 2000, so I will assume that's what you were using.

 

According to the information I found, the "Hide Objects" option removed hidden lines from objects plotted from the model tab. So I'm assuming you are working with 3D models and trying to plot them out? If so, you can invoke the "Hide" command before plotting, to remove hidden lines.

 

Perhaps if you explained what you're trying to do, we could offer other solutions that work in 2014.

 

Sorry I reply late. I was focus on my other thread. Yes it is ACAD2000.

 

basty

Weird question...

If you explain what you want to get, then the answer will be accurate.

 

Why do you think it's weird? I just want to hid the line.

 

This is the example when you not hid the line:

 

not_hidden.png

 

This is when you hid the line and this is what I am asking for:

 

hidden_line.png

Edited by basty

Share this post


Link to post
Share on other sites
Cad64

Did you try what I suggested in post #7 or what Rkmcswain suggested in post #9?

Share this post


Link to post
Share on other sites
basty
Did you try what I suggested in post #7 or what Rkmcswain suggested in post #9?

 

Yes I did.

Share this post


Link to post
Share on other sites
ReMark

Attach a copy of the drawing you are having the problem with to your next post. Images are of no help at this point.

Share this post


Link to post
Share on other sites
basty
Attach a copy of the drawing you are having the problem with to your next post. Images are of no help at this point.

 

OK I will.

Share this post


Link to post
Share on other sites
SLW210

The suggestion by rkmcswain in post #9 works just fine here for that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×