Jump to content
cat3appr

can't change attributes of a line

Recommended Posts

cat3appr

hello

 

I have a few annotative lines that i need to edit: the original ones come out directly from a CAD related software, which labels some events along a strip. Then i manually have to edit those events, but when I plot the result here's the situation

 

the UTA, and BRS which I edited appears darker than the others, which I didn't edit. this is because for some reasons I can't copy the properties from the original to the one I edited... so I end up with a darker plot... how would you solve this?

 

many thanks!

plots.PNG

DWGs.dwg

Share this post


Link to post
Share on other sites
BIGAL

Look at the properties of the line one has maybe had the lineweight set to non zero or the bylayer is non zero or the color has a lineweight set to it in the CTB being used.

 

Look at your layers Default & 0.0

Share this post


Link to post
Share on other sites
eldon

If you go into the Layer Properties Manager, the layer "Events Panel 1 Markers" has the lineweight set to 0.00mm.

 

You have drawn your edited marker lines on layer 0. If you wanted all your marker lines to be the same (thick or thin) then you should draw them all on the same layer.

Share this post


Link to post
Share on other sites
cat3appr

of course... didn't think of that, thanks a lot guys!!

Share this post


Link to post
Share on other sites
SLW210

Match Properties fixed here.

 

In the future, when I modify something like that I use LAYMCUR (Make objects layer current) so I am on the correct layer when I start modifying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×