Jump to content
reggy

Need help with Solidworks 2016

Recommended Posts

reggy

Just stating a new job and had solidworks 20016 handed to me. I learned on and have been using v 5 and v 8 for 2 1/2 years. Now I am lost, and with this GUI I can't find anything and get anything done. I select Toolbars from View at top but the toolbar doesn't show on the screen. I need Sketch, Features, Assembly and Views visible at all times. Is there a Classic solidworks GUI toggle, does it even exist?

If someone would help me out on this I would be grateful.

Thanks,

Reginald

Share this post


Link to post
Share on other sites
Cad64

I don't use Solidworks, but after a quick search, it sounds like your Command Manager is turned off. To turn it back on, take a look at this video:

 

Solidworks v8 was released in 2000, so it's almost 20 years old. I doubt you will be able to revert back to that old user interface.

 

If I were you, I would spend today browsing through training videos on Youtube to learn the new interface and get up to speed with this newer version before going back to work tomorrow. Or, sign up with one of the online training sites like Pluralsight.com or Lynda.com to get more specialized training.

Share this post


Link to post
Share on other sites
welldriller

Look in the top LEFT hand corner. You should be able to get the classic view there.

Share this post


Link to post
Share on other sites
reggy

Thank you for your help gentlemen. Welldriller, I see no toggle for "Classic" GUI.

I have enclosed two screen shots for some help. I can live with Image B. If you could

please tell me how I arrive at Image B from Image A, it would be of huge help to me.

I will consult with some tutorials as well.

Thank you again,

Reginald

Image B.jpg

Image A.jpg

Share this post


Link to post
Share on other sites
welldriller

My computer is down right now but if I remember correctly click on the RED SOLIDWORKS at the top right and a drop down menu let's you choose the CLASSIC mode. Hope that works for you.

Share this post


Link to post
Share on other sites
chubarka

Reggy,

I too was in the same boat that you are in not long ago. I have found the quickest way to get into the

view that you are looking for is the original factory settings for Solidworks, with the Command Manager in full view at

top. You get there by the Registry. Go into Google and it will give you very simple instructions how to restore

the GUI to factory settings.

Hope this helps you

Chubarka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×