Jump to content
dusko

Fillet problem

Recommended Posts

dusko

Hello people!

 

I have problem with fillet as you can see it on picture. Can't figure problem out.

Do you have any idea why this is happening, since this is tenth (similar) part i have done.

File is over 500KB so i can't upload it.

Thank you!

attachment.php?attachmentid=63613&cid=1&stc=1

fillet.jpg

Share this post


Link to post
Share on other sites
Lazer

Difficult to see what is going on there without the model being posted. Did you try rolling the end of part icon above the first sweep before saving to reduce the file size?

Share this post


Link to post
Share on other sites
JD Mather

Face Fillet.PNG

Have you installed all Service Packs and Updates for your version of Inventor?

I think I would remodel from scratch as your technique could be significantly simplified.

 

 

Often a Face Fillet will work where Edge Fillet fails.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...