Jump to content
Suzid6050

Issue with selecting

Recommended Posts

Suzid6050

Yesterday by AutoCAD crashed and since then I have been experiencing a number of issues with all of my existing dwg files and any new files I create.

 

The prob is that I am unable to select items (objects/text/lines) before I select the commands. For instance I am unable to select a line and then press delete. I am also unable to select a viewport to lock and unable to select text to edit. I am also unable to copy with basepoint, or copy things in to a new drawing file. However I can delete / move as long as I select the command prior to selecting the item.

 

Has anyone got any solution of how I can resolve this issue? I am experiencing this issue across all of my AutoCAD files, not just one and have an important drawings which was due to be issued to the Client by Monday which I am unable to edit.

 

Thank you in advance for your help.

Share this post


Link to post
Share on other sites
eldon

Have you checked the system variable PICKFIRST?

 

For your method of selection it should be set at 1.

Share this post


Link to post
Share on other sites
SLW210

If a lot was changed you may want to reset the sysvars to all the defaults. I have all of my sysvars set up in an ACADDOC.lsp so they get set the way I prefer every time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...