Jump to content
Siberian

Ducts show through other building elements

Recommended Posts

Siberian

I'm not very experienced with Revit, so I just finished som tutorials getting familiar with some of the more typical commands. It involved drafting a small house, but as I am an MEP-engineer I started putting in some ductwork. The issue is that when i look at the house in 3D from the outside, I see the ductwork on the inside. I've tried adjusting hte visual style but that makes no difference. The ducts look different, but I still can see them. If I render the outside view, then it works and everything looks good and real. Can someone point me in the right direction?

Share this post


Link to post
Share on other sites
welldriller

Not familiar with revit but I would have put my ductwork on a separate layer so that I could freeze it when I did not wat it to show.

Share this post


Link to post
Share on other sites
tzframpton
I'm not very experienced with Revit, so I just finished som tutorials getting familiar with some of the more typical commands. It involved drafting a small house, but as I am an MEP-engineer I started putting in some ductwork. The issue is that when i look at the house in 3D from the outside, I see the ductwork on the inside. I've tried adjusting hte visual style but that makes no difference. The ducts look different, but I still can see them. If I render the outside view, then it works and everything looks good and real. Can someone point me in the right direction?
You are experiencing the effects of the "View Discipline". When you are in a View and nothing is selected, in Properties Palette, you'll see all properties related to the active view. You'll see an option for View Discipline and in the drop down you'll see six different Disciplines: Architectural, Structural, Coordination, Mechanical, Electrical and Plumbing.

 

The three arch/strc/coordination work the same with little differences. They show everything on an "as is" basis with minimal bias to certain elements. The three mech/elec/plmb views, show bias to only the MEP categories and automatically halftone and underlay arch and strc components, which is why you see this "bleed through".

 

Change the View Discipline to one of the non-MEP views and you'll be fine. Coordination Discipline is the most general and shows no bias to any category.

 

More info here:

https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Revit-DocumentPresent/files/GUID-5D8831F6-6F15-4BF3-ACEB-06FBC14A5491-htm.html?st=view%20discipline

 

Hope this helps.

 

-TZ

Share this post


Link to post
Share on other sites
Siberian
Change the View Discipline to one of the non-MEP views and you'll be fine. Coordination Discipline is the most general and shows no bias to any category.

I should have been able to stumble upon that one myself, but thanks, that worked great :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×