Jump to content

Recommended Posts

In a couple of instances I have had to adjust the linetype scale to 200 to get a line to appear as dashed.

 

On the working base it looks fine, on the L2 it looks fine, however on the L3 it appears solid, both in model and paperspace ... I have tried

 

MSLTSCALE=1

PSLTSCALE=1

 

To no effect.

 

Any ideas.

Share this post


Link to post
Share on other sites

Post your problem DWG file as well as the "just fine" dwg file, or snippets of them with the problem shown, lets all have a look for ourselves.

Share this post


Link to post
Share on other sites

Try PSLTSCALE = 0 on each page. You must activate on each page or the pages you want it to be the same.

That will have the same Paper Space Line Scale as your Model Space Line Scale.

 

Also try REGEN to get the line to update.

 

Without an example file to test we are all guessing.

Share this post


Link to post
Share on other sites

Make sure Visual Style is set to 2D Wireframe.

Share this post


Link to post
Share on other sites

OK.... so the drawing sequence is (Model Space) WB > D2 > (Paper Space) D3.

 

The lines in question are the centre-lines for the building bays and they appear dashed until we get to the D3.

 

Many thanks.

D2.dwg

WB.dwg

D3.dwg

Share this post


Link to post
Share on other sites

The Paper Space viewport scale is 1:100.

With MSLTSCALE=1 & PSLTSCALE=1 if you change the scale of WB.dwg from 1:1 to 1:100 the lines will appear solid in that drawing as well.

That's just how linetypes work.

Share this post


Link to post
Share on other sites
Any ideas ?

 

Change the LTSCALE for D3.dwg to 0.01

 

Better yet change the scale in WB.dwg to 1:100 and find a linetype that works, you will probably need it on your next drawing as well.

Share this post


Link to post
Share on other sites

My mind hurts.... All those linetype scales...

 

All i use is 'MSLTSCALE' set to '0' in modelspace and on each paperspace i use 'PSLTSCALE' set to '0'. Using a global 'LTSCALE' of '1' all i have to do is set the linetypescale in the properties of the line to get what i want.

 

Setting both 'MSLTSCALE' and 'PSLTSCALE' to 0 makes sure that the linetypescale used in the modelspace is the same in the paperspace (proportional to the viewportscale).

 

Please don't hassle with any kind of other linetype scale system variables, it makes life so much easier when its the same scale in every situation....

Share this post


Link to post
Share on other sites

I would suggest not changing the ltscale on an object basis, and set CELTSCALE to 1. With those changes the file views fine in the D3 drawing with the scale of the VP's you have set.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×