Jump to content
djole

.EPS file importing to Photoshop problem

Recommended Posts

djole

Few days ago i asked about how to import an Autocad 2d drawing to Photoshop. And i got answer here.

 

I chosed "Plotting to EPS" method, from the tutorial above, as it gives the best results when it is related to 2d drawing.

After exporting .EPS file (ofcourse, befour that i Set up a PostScript Plotter and Checked and everything as it was in tutorial) from AutoCAD 2008 and importing it into Photoshop CS2, i got the: "Rasterize Generic EPS Format". When i tried to set my width paper to 70cm (i need a 70x100cm paper format) i got a message:

"A number between 0.01 and 64.00 is required.Closest value inserted"

- So this is problem number 1. Why i can`t open a 70x100cm file in Photoshop, as i have already done that at the Plot-->Paper size?

I then chosed "64cm" both for width and height, and after that my .EPS file opened.

- Problem number 2: For some odd reason Photoshop made my lines that were not lineweighted (by this i mean those lines that have Lineweight set to: Default) a little bit Lineweighted. Here take a look:

 

problem3ef6.jpg

 

As you can se the Dimension line and number are more lineweighted then they should be. And at the Autocad, there Lineweight is set to: Default. I then thoght that the problem why this happened is due to low resolution set at my EPS Plotter. So i changed it from 300x300 DPI to 1270x1270 DPI:

 

http://img299.imageshack.us/img299/6406/problem2zw6.jpg

 

And again nothing, i got the same result at the Photoshop - still the lines in Photoshop that supose to be Default Lineweighted, are more lineweighted then they should be. Why?

Share this post


Link to post
Share on other sites
hazardman

the lineweight issue is with your *.ctb file that you used when you plotted to the eps file...the *.ctb file also assigns lineweights based on pen colours ...

 

as far as your paper size i have no problems creating a 100cm wide photoshop file from an eps so i don't knopw what the problem could be...

Share this post


Link to post
Share on other sites
djole

thanks for reply. So how can i change that *.ctb file?

Share this post


Link to post
Share on other sites
djole

Ok. i have edited my .ctb file (I have changed the color 7 Lineweight to 0.1 mm) and at my drawing i set "color 7" to all those layers that have a "Default" Lineweight. Here is the screenshot

 

 

 

And it worked!!!

 

But now, a diffrent problem appeared: The curved, and rounded lines are some kind messy. Take a look:

 

problem4pa4.jpg

 

Is this because the 0.1 mm line is to thin to make a rounded line, or what?

 

Also, I still i don`t understand why i can`t import a .eps file in Photoshop with 70x100cm dimension. Every time i try that, it says that the the value for width (or height) must be between 0.00 and 64.00. Why is that? Maybe i am doing something wrong at the Plot menu options (I tried plotting with "ISO exand A0 841x1189 mm" and "707x1000 mm" paper size, because my autocad drawing is 70x100cm. I am choosing the wrong paper format?)

 

Help please.

Share this post


Link to post
Share on other sites
hazardman

i don't think it has anything to do with the paper size but i am wondering what type of eps plotter you set up...i use a PostScript Level 2 to great success...

 

do try a thicker line then 0.1mm to see if that help any...in order for the anti-alaising to work the line need to have some meat to them to smooth out the edges...

Share this post


Link to post
Share on other sites
djole

i am using PostScript Level 1. Will try using Level 2, and line 0.5 mm line, and then will inform here what happens.

 

By the way wich is the smallest Lineweight you are using?

Share this post


Link to post
Share on other sites
hazardman

i go down as far as 0.05mm but i do architectural (such as elevations and site plans) and the scales are quite different then what you're doing...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...