Jump to content
kizaerf

Autocad 2018. Line slightly off axis despite saying "perpendicular"

Recommended Posts

kizaerf

I am using Autoacd 2018 for mac, and I have polar tracking on with angles at 45 or 90.

 

When I draw a line, I get this problem where it is slightly off by .15 degrees, despite it saying "perpendicular" (see attached image) I want it to automatically snap to 90 and not be off. Why is this happening?

IMG_2849.jpg

Share this post


Link to post
Share on other sites
pendean

What is your SNAPANG variable set to? zero is the correct setting.

What is your UCS variable set to? WORLD is the correct setting for newbies for what appears to be a 2D drawing.

What is your PLAN variable set to? WORLD is the correct settings for newbies as well.

 

FYI newbies is not an insult, its just a quick description term used often.

Share this post


Link to post
Share on other sites
CyberAngel

Is it always off by exactly 0.15 degrees, or is it some small number that varies? In other words, is the error consistent?

Share this post


Link to post
Share on other sites
KESHAR

The issue is that your vertical line is not completely vertical. If you look closely at just below the midpoint of your connection and the bottom of the picture provided you can see a slight jog in the vertical line.

Share this post


Link to post
Share on other sites
Dana W

Because you missed the Perpendicular snap point. The symbol is not telling you that the line is perpendicular, it is telling you where the perpendicular snap point is. Then you have to actually hit it.

Share this post


Link to post
Share on other sites
rkmcswain
Because you missed the Perpendicular snap point. The symbol is not telling you that the line is perpendicular, it is telling you where the perpendicular snap point is. Then you have to actually hit it.

 

I still don't see how anyone does or can draw with all that on-screen noise enabled.

Share this post


Link to post
Share on other sites
Dana W
I still don't see how anyone does or can draw with all that on-screen noise enabled.
After a while, it becomes normal, like listening :roll:to my wife. :lol:

 

One thing that helps me not miss snaps is object snap tracking, more noise. When the tracking vector lines start spinning like helicopter rotors, I know I have slid off the snap, so I back off and re-acquire the point. It's amazing how AutoCad will let you miss a snap by 0.0000000001. :P Actually, it's not AutoCad, the mouse moves under the weight of a button click occasionally, just enough to break the lock on the snap. (or maybe it's just an old man twitching.:(

Share this post


Link to post
Share on other sites
rkmcswain

If you use object snap overrides, instead of running object snap, AutoCAD will not let you miss the pick. :-0

Share this post


Link to post
Share on other sites
Dana W
If you use object snap overrides, instead of running object snap, AutoCAD will not let you miss the pick. :-0
I'll have to look into that. Not sure what it does.

 

Will it stop my 71 year old fingers from getting crampy and stiff in the A/C draft from the one hanging in my office window right over my head?:(

 

What I really need is something to make the two overweight boogers I work with, feel the cold like I do. They get all upset if they find the thing run up as high as 73 instead of their favorite 70.

 

o:) I dunno who done it.o:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×