Jump to content
AmandaGao

Showing nothing but dark screen after rendering

Recommended Posts

AmandaGao

:cry::cry: Hello,

 

I have been struggling with the following:

 

I have created a 3d modelling with the material and lightings assigned to, there is nothing shown after rendering, but dark screen...

 

the outdoor view is no problem at all, but the indoor one only...

 

Can anyone help with please...

 

trying to upload the cad file, but exceed 1000Kb whatever I tried.

 

Any hint would be appreciated!

Share this post


Link to post
Share on other sites
pendean

use a web service like DropBox or Google Drive or One Drive to share large files here.

Share this post


Link to post
Share on other sites
pendean

Looks like you removed the file...

Share this post


Link to post
Share on other sites
pendean

If I take a door off your container then RENDER, it shows there is no light inside the container judging by all the shadows.

Share this post


Link to post
Share on other sites
AmandaGao
If I take a door off your container then RENDER, it shows there is no light inside the container judging by all the shadows.

 

:o

 

I can see the lights for lightlist... what was the issue? :(

Capture1.jpg

Share this post


Link to post
Share on other sites
AmandaGao
:o

 

I can see the lights for lightlist... what was the issue? :(

 

Hi pendean,

 

it works now after in change the intensity factor of lighting to be 10000... it shows up everything...

 

Thanks and have a good day!

 

Amanda

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×