Jump to content
gegenytibor

Multileader underline text

Recommended Posts

gegenytibor

Hello All!
I have a multileader style and set in the "underline top line" option.

It works well but if I use accent letters (like É) the underline goes trough the text. see the attached picture...

Do you have any idea what is the problem?

Thanks!

underline_top_line.JPG

Share this post


Link to post
Share on other sites
SLW210

The problem is twofold. You have increased the Height of the text and the leader is set for Underline Top Line. In this instance Underline Bottom Line would correct this.

Share this post


Link to post
Share on other sites
gegenytibor

Hello SLW210,

Thanks!

Yes, the -Underline Bottom Line - solve the problem but if I have text in 2 or more rows it underlines the bottom line  also and I need to underline only the top line.

Share this post


Link to post
Share on other sites
SLW210

I usually do not use underline text with multileaders, so I can't help with using multilines with top underlined with accent letters, perhaps somebody else can chime in with a solution for that.

Share this post


Link to post
Share on other sites
Dana W

The same thing happens with stacked fractions.  It's the way AutoCad formats the line spacing of the font.  When characters are taller than the rest of the word, the line spacing increases.  Well, it is not actually the line spacing, it is the space reserved for the font that increases.   I have not found any way to change it either.  I don't use leaders that way myself, but it increases the height of the whole text object (single or multi-line) by the extra height of the taller characters.

Share this post


Link to post
Share on other sites
dlanorh
9 hours ago, Dana W said:

The same thing happens with stacked fractions.  It's the way AutoCad formats the line spacing of the font.  When characters are taller than the rest of the word, the line spacing increases.  Well, it is not actually the line spacing, it is the space reserved for the font that increases.   I have not found any way to change it either.  I don't use leaders that way myself, but it increases the height of the whole text object (single or multi-line) by the extra height of the taller characters.

 I'll second that. Its the way MText and MLeaders don't quite work in sync when you have superscript or subscript characters and want the underline option.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×