Jump to content

DWG to GE w/line styles


Squirltech
 Share

Recommended Posts

So, we have a SUE department and they use all sorts of line styles, example: -----CaTV D-----. The issue is that when exporting to a KML/KMZ file using GE Pro, the lines display in GE as solid lines. Going from Microstation to GE, the line styles display just as they do in the dgn.
Anyone know any information about this or a way to resolve it?

Currently, we're going from Acad to DGN to KML/KMZ to get the line styles to display.

Thanks in advance!

 

Link to comment
Share on other sites

Are your line styles using alpha characters as in a font or have you tried making shape files of the characters in a linetype may fix .

Oh if a font which one.

Edited by BIGAL
Link to comment
Share on other sites

I'm not seeing this as an option on paths in GE Pro 7.x.  Is MS breaking the lines and/or overlaying masked text at various points?

 

Do you have a KMZ example from MS that you can post?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...