Jump to content
Bill Tillman

UCS Icon Issue

Recommended Posts

Bill Tillman

I'm using the UCS command to relocate it to a new, temporary location for MASSPROP tasks. So when I issue the UCS command and give the new coordinates, it does relocate the UCS but the icon is still down in the lower left corner of the screen. I was doing this at another computer the other day and the icon would appear at the new coordinates, not the WCS location ???

Edited by Bill Tillman

Share this post


Link to post
Share on other sites
CyberAngel

Check the UCSICON system variable. You can display the icon at the current ORigin or with Noorigin. It depends on the user's settings, so it may vary from one system to another.

Share this post


Link to post
Share on other sites
Bill Tillman

Yes, that was it. I changed the UCSICON setting to Origin and it started showing up. One of the disadvantages of using this community machine is that other users change settings and then of course never set things back like they found them. 

Share this post


Link to post
Share on other sites
Cad64
3 hours ago, Bill Tillman said:

One of the disadvantages of using this community machine is that other users change settings and then of course never set things back like they found them. 

 

I think I would create a lisp routine to change all the settings and variables back to the way I want them. Then I would run the routine every time I get on that computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×