Jump to content
jim78b

Export custom settings xml error

Recommended Posts

jim78b

I don t know sonetimes i must reinstall autocad mech 2013 because when i try to export custom settings it give me error :error generate xml document .what can i do ?

Share this post


Link to post
Share on other sites
BIGAL

Have you tried saving an ARG file its under "Config". You can select an ARG to load.

Share this post


Link to post
Share on other sites
jim78b
6 hours ago, BIGAL said:

Have you tried saving an ARG file its under "Config". You can select an ARG to load.

Yes save for the future when the problem Will happen Again. But i ask to you it i Only load the profile file .arg.  i Will have app my toolbars customizations settings toolbar palette etc etc 

Share this post


Link to post
Share on other sites
BIGAL

You need to adjust the start properties on the desktop Icon to load your profile its /p myprofile

Share this post


Link to post
Share on other sites
jim78b

Ok understand bug i ask you if it Will save all  my customizations (toolbars, shortkeys etc) .i can e ven load profile in AutoCAD?!

I read that Only arg file is not enough. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...