Jump to content
Tharwat

Website feature

Recommended Posts

Tharwat

Hello,

Today I have noticed is that the Website feature is not working and it returns the same page link that you are currently on and wanted to let you know and hope this feature / option is enabled very soon.

 

Thank you.

Share this post


Link to post
Share on other sites
CADTutor

Well spotted! I'm guessing this must have happened when the site was recently upgraded. A number of templates were changed. I'll check it out.

Share this post


Link to post
Share on other sites
CADTutor

I've applied a temporary fix. Looks like there is a bug in the latest upgrade. Following up on this.

 

Share this post


Link to post
Share on other sites
CADTutor

OK, permanent fix applied. Should all be good now. Let me know if there are still problems :)

 

Share this post


Link to post
Share on other sites
Tharwat

Honestly I am not enjoying this latest new software of the forum at all as I already mentioned that before as you know but to go back with the previous software I think many users would be very thankful including me for sure.

Many posts are mixed up now in Lisp forum once you enter any thread and you would see blank replies as I experienced that a few minutes ago.

Share this post


Link to post
Share on other sites
Tharwat
58 minutes ago, CADTutor said:

OK, permanent fix applied. Should all be good now. Let me know if there are still problems :)

 

Yes it works now. Thank you :)

Is it possible to make the default option for the codes tag with No Syntax Highlighting since the AutoLISP option is not available and what's more the default one which is HTML makes the Lisp codes unrelated and a bit ugly I believe.

image.png.950921f506c529e59685f715d3af7936.png

 

  • Thanks 1

Share this post


Link to post
Share on other sites
CADTutor
9 hours ago, Tharwat said:

Is it possible to make the default option for the codes tag with No Syntax Highlighting since the AutoLISP option is not available and what's more the default one which is HTML makes the Lisp codes unrelated and a bit ugly I believe.

 

Yes, that has been on my "to do list for a while. Unfortunately, it's not a simple fix but I will see what I can do.

 

As for going back to the old software... sorry to disappoint you but we will be sticking with the current platform. I do understand that some of our legacy content has suffered in the transition and I'm not happy about that, but if you have specific examples you would like corrected, I can do that.

 

The new platform is more secure, more modern and more flexible. There is some new functionality I will be adding in the near future that I hope will make the transition worthwhile.

  • Like 1

Share this post


Link to post
Share on other sites
Tharwat

Many thanks, and for sure your hard work on the forum is highly appreciated. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...