PDA

View Full Version : turn off sounds?



Bloodwig80
19th Sep 2005, 01:07 pm
when i add a constraint between two parts in assembly view, a loud POP goes off. i hate it with a deep passion and i cannot find a way to turn it off.

please help me i implore all of you!

Lazer
20th Sep 2005, 10:02 pm
You could turn your sound down, works for me :lol:

Bloodwig80
21st Sep 2005, 11:49 am
yeah but i listen to music on my headphones :lol: that's the main problem here.

Lazer
21st Sep 2005, 09:42 pm
Just been looking, and cannot find anywhere 2 turn sound off, must be in there thou somewhere i quess.

J-LYLE
21st Sep 2005, 09:55 pm
under Options on the System tab ther is a place to check or uncheck "beep on error" 8)

Mr T
21st Sep 2005, 10:08 pm
It beeps when you have a SUCCESSFUL mate/constraint. :o


Nick

Lazer
22nd Sep 2005, 06:08 pm
under Options on the System tab ther is a place to check or uncheck "beep on error" 8)


What u have unchecked is not what Bloodwig80 wants 2 do like Nick says, he want the mate constraint noise OFF

I quite like the noise.

Lazer
22nd Sep 2005, 06:18 pm
under Options on the System tab ther is a place to check or uncheck "beep on error" 8)

and also J-LYLE this is the Autodesk Inventor Forum NOT Autocad :lol: . IV dont have an system tab nor a beep on error, althou Autocad does have what u wrote. but anyway thanks for giving it a go. :P

Mr T
22nd Sep 2005, 07:20 pm
Had another look at school today,nope can't find it.

My pupils and I actually like it. 8)


Nick

Bloodwig80
20th Oct 2005, 11:56 am
anyone? i have to listen to my music really really low or otherwise i jump off my chair everytime i have a succesful mate... ie all the friggin time. :?

Bloodwig80
20th Oct 2005, 12:57 pm
well i moved the connect.wav file which is located in the inventor/bin folder and the damned sound from hell is gone.

me = superior :lol:

tommy
20th Oct 2005, 01:05 pm
well i moved the connect.wav file which is located in the inventor/bin folder and the damned sound from hell is gone.

me = superior :lol:

you could put a new more attractive sound in, like applause for when you get it right :lol:

Lazer
20th Oct 2005, 01:30 pm
Great find ,i just looked and there it is. lol tommy just gave me a idea at for for a prank Change it to ozzy ozbourne. shouting at ya...the lads whould never guess how to turn it off.... :shock: :lol:

Bloodwig80
20th Oct 2005, 01:47 pm
LMFAO this should be added to the pranks thread. i think youd have to rename the ozzy file to be called connect.wav

this is great. :lol: :lol: :lol:

we = teh win

Methuselah
20th Oct 2005, 05:34 pm
Great find ,i just looked and there it is. lol tommy just gave me a idea at for for a prank Change it to ozzy ozbourne. shouting at ya...the lads whould never guess how to turn it off.... :shock: :lol:

OMG... or you could play "man i feel like a woman"... if its a guys computer.

beegjeemy
22nd Jun 2009, 07:26 pm
Hey guys, thanks for this post, I was having the same problem. "BOINKKKK" freaking annoying. It also significantly increased mate time while listening to music, the machine was stalling a second or two while processing the sound.

MarkFlayler
22nd Jun 2009, 07:40 pm
Okay, you guys made it MUCH more difficult than you had to. In the Application options on the Assembly tab you can turn off constraint audio notification. Also if you want more on this check here: http://rand.com/imaginit/1/rss/viewitem.asp?feedid=BLOGS_MFG_ALL&guid=539

JD Mather
22nd Jun 2009, 10:18 pm
http://home.pct.edu/~jmather/AU2006/MA13-3%20Mather.pdf

Alex G
31st Jul 2009, 04:58 am
Find the file connect.wav and rename it!

kinglevel
16th Sep 2009, 10:35 pm
aa nice.. thx for this post

basiow
22nd Sep 2009, 02:28 am
You could turn your sound down, works for me :lol:
good idea ?? lolol