PDA

View Full Version : fatal error



reron
26th Jan 2010, 05:35 pm
I am new here....and I need some help

I was opening a dwg I created and i got this message:
FATAL ERROR: Unhandled e06d7363h Exception at 7676b727h

I am running 2002 with win 7

Now I cannot even get into AutoCAD without getting this message. Is there a fix, or do I need to reinstall

ReMark
26th Jan 2010, 06:04 pm
AutoCAD 2002 on Win7? Really?? You must be using XP compatibility mode yes?

Did ACAD work prior to this at all?

reron
26th Jan 2010, 08:20 pm
Thanks for the prompt reply. No I am not running it on XP compatabity mode. I have Win 7 Home Premier. Yes AutoCAD has been working just fine until this incident. I had put a dwg in an email attachment and clicked on it in the attachment box to make sure I was sending the correct dwg. I had done this successfully many times before. But, this time the Fatal Error notice came up. Now the Fatal Error message appears when I try to get into AutoCAD. I think I will have to reinstall AutoCAD, unless someone has a better fix.Thanks again .

ReMark
26th Jan 2010, 08:24 pm
Before doing anything get out of AutoCAD and shut down your computer. Wait 20 seconds (sing the national anthem). Start up your computer again and try to open AutoCAD. What happens?

Get the same error? If yes, then before doing a reinstall try the REPAIR option.

reron
26th Jan 2010, 08:31 pm
Yeah I have shut it down several times for lengthy periods. I have done chdsk and a defrag and even removed the dwg from my computer that I was trying to email. And yeah I have also gone to win repair and it showed no issues??? I guess the reinstall is about the only option remaining.

ReMark
26th Jan 2010, 11:19 pm
Not Win repair...REPAIR option for AutoCAD itself. It is either in the Add/Remove Programs area of Windows or it is on the CD for AutoCAD 2002 itself.

reron
27th Jan 2010, 03:23 am
I just tried the AutoCAD repair using the installation disk as required and even had to register the author code again. My hopes were up. I shut down the computer for several minutes. BUT when I tried to get into AutoCAD I got the same message......so I guess I will reinstall in the am.

Thanks for you time and suggestions...much appreciated.

ReMark
27th Jan 2010, 12:07 pm
Sorry to hear that the REPAIR option did not do the trick. Please let us know the outcome of the reinstall. Thanks for the update.

reron
27th Jan 2010, 10:23 pm
IT'S WORKING !!!! This is one for the books. This AM I put the AutoCAD disk in and started a reinstall, but before it could get much done an error message came up that said it could not install.
Now I really did not know what to do. For some starnge reason I decided to put in one of my old dwg CD,s that I keep completed jobs on. I wanted to see if it would open a dwg on the CD. It did and it of course went thru AutoCAD. I then switched to my C drive and got into my current dwgs. It is working perfectly fine...even after I close AutoCAD down and reopen it.
As I said: This is one for the books! Thanks again for your time and effort.

ReMark
27th Jan 2010, 11:31 pm
I can't explain it either. Glad to hear you're up and running now. Thanks for the update.

Crazy J
11th Feb 2010, 07:39 pm
I'm also running 2002 on XP (at work) and Vista (at home). I have gotten this error a couple of times for a couple different reasons.

One seems to be if I have a file that is working fine. If I am doing some housekeeping and move it, say, from the desktop to the folder where it belongs. The next time I open the file, I get the error. I let AutoCAD close and then open it again and it works. The bad part is if you have another file open that has unsaved changes and you lose some work.

Another case seems to have to do with the registry. I had some troubles at home, and so I googled (I think within this forum if memory serves) and got some tips on the registry problem. It involves going into Start/Run and typing regedit, then making your way around in there and deleting old registry entries. Do this with caution, as I am no IT expert. Read up on the purpose of the registry first to make sure you aren't going to do more damage. But it seems that any time you save a file, you create a new registry. So, as you can imagine, there will be quite a few in there, even of files that were junk stuff that you've long ago deleted.

The third similar case is having to do with how many files you have AutoCAD remember under the Recently Used area on the File tab. That too can be fixed in regedit... Again, just pointing you in the right direction as I don't know the fix well enough to confidently guide you through it.

Thinking about it more, my first situation is probably also related to the registry, as AutoCAD might be looking for a registry showing that the file is where you have it and can't, and thus you get the error? Just a thought.

Good luck.