+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Super Member
    Using
    AutoCAD 2010
    Join Date
    Dec 2010
    Posts
    1,173

    Default xrefed drawing is missplaced if it was saved while layout is active

    Registered forum members do not see this ad.

    hi

    using acad2010,

    i notice that when i xref a drawing that was saved with its layout active ,
    i cant see it in the host, only when i resave it in modelspace active i can see it.

    any ideas? is it a a bug?

  2. #2
    Super Member
    Using
    AutoCAD 2010
    Join Date
    Dec 2010
    Posts
    1,173

    Default

    Registered forum members do not see this ad.

    for those who ecounter the same problem

    see if BASE is set to 0,0 it the xref.

    [CLOSED POST]

Similar Threads

  1. screening an xrefed-in drawing
    By sweiss in forum AutoCAD 2D Drafting, Object Properties & Interface
    Replies: 24
    Last Post: 22nd Apr 2013, 08:36 pm
  2. How to copy viewport to other layout/drawing with saved layer states ?
    By kruuger in forum AutoLISP, Visual LISP & DCL
    Replies: 0
    Last Post: 8th Dec 2012, 08:38 am
  3. VBA - How to edit in a not active layout
    By Grenco in forum .NET, ObjectARX & VBA
    Replies: 8
    Last Post: 15th Mar 2012, 07:22 pm
  4. copying parts of xrefed drawing
    By Urte in forum AutoCAD Drawing Management & Output
    Replies: 7
    Last Post: 23rd Oct 2010, 01:19 pm
  5. VB.Net question - active viewport in a layout
    By Tipo166 in forum AutoLISP, Visual LISP & DCL
    Replies: 1
    Last Post: 22nd Apr 2009, 03:56 pm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts