Jump to content
Tiger

3D orbit + scroll Zoom

Recommended Posts

Tiger

When I use 3D Orbit and try to Zoom via the Scroll wheel, the whole model disappears. If I scroll back one step it comes back so my guess is that the Zoom takes a giant leap!

 

I've check ZOOMFACTOR, it's set to 60 but it doesn't make a difference if I lower it.

 

If I right-click while in 3DORBIT and select Perspective - then I can zoom normally, but not when it's set to Parallell.

 

Help?

Share this post


Link to post
Share on other sites
LCE

Check your 3d tuning settings...will get back to you in 1 min with an exact location when acad starts up.

Share this post


Link to post
Share on other sites
LCE

Options --> System --> Performance settings

Have a play with the degredation order in there, and possibly even turn some off, depending on your hardware of course.

Share this post


Link to post
Share on other sites
Tiger

Turned it off, didn't make a difference. Turned up the "Degrade when FPS falls below", didn't make a difference. Tried unchecking stuff, no difference :(

 

It's just a wireframe model that I'm orbiting..

Share this post


Link to post
Share on other sites
Cad64

Instead of using the 3DORBIT command, why don't you just use the Shift + Middle mouse technique. Hold down shift and your middle mouse, (scroll wheel), button and then orbit around. This gives you a temporary orbit. Once you let go of the middle mouse button, you're back to normal and can zoom in or out. Then go back to Shift + Middle mouse and continue orbiting.

 

This method is also much faster to get in and out of, since you don't have to type in any commands or hit Esc.

Share this post


Link to post
Share on other sites
Tiger

hmm..never knew about that Cad64 .. reminds me of the hassle of going back and forth between Revit and AutoCAD a couple of years ago with the differences in zoom-pan-orbit ... I'll have to try it on monday, thanks mate :)

Share this post


Link to post
Share on other sites
Tiger

hmm...Shift+middle mouse button gives me snap-shortcut menu...this needs to poking around I see...

Share this post


Link to post
Share on other sites
Tiger

Ok, I've changed it so I get 3Dorbit whit Shift+middle mouse button - but it's not temporary, I have to hit Esc to exit the Orbit. Can anyone post their shift+middle mouse button command for me? please?

Share this post


Link to post
Share on other sites
Cad64

I have Shift + Right Click for Osnap menu.

Here's my settings for 3DOrbit:

3dorbit.jpg

Share this post


Link to post
Share on other sites
Tiger

Aha! Orbittransparant!! Thanks Cad :)

Share this post


Link to post
Share on other sites
Sphiinx

If zooming while in 3dforbit (3D Free Orbit) and such commands and your model disappears…. It’s not your fault, its actually not Autodesk’s fault. Windows on the other hand is well… “awesome”. If your having this issue, try switching your AutoCAD window over to your primary display if you’re working with two monitors…. Zoom while you’re in Orbit all day long.

To give credit… http://forums.augi.com/showthread.php?t=73918 :D

Good Luck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...