Jump to content
mike06

Box around model

Recommended Posts

mike06

Hi guys,

OK I'm in the learning process of revit and have come across something very frustrating. I can't work out how to turn it off. I have a building model here, and am trying to put stuff in it, but whenever I try to snap to something it snaps to a wireframe invisible box (that turns visible) around the whole building. Does anyone know how to turn this box off? If you don't know what I'm talking about I can post up a screenshot if that helps.

Cheers!

Share this post


Link to post
Share on other sites
boofredlay

Are you on a sheet? It sounds like you need to activate the viewport or go to a plan view.

A screen shot would help yes.

Share this post


Link to post
Share on other sites
mike06

revitasdf.jpg

 

that purple cube is only visible when i'm trying to snap onto stuff. if i wobble the mouse around enough it will snap on to something but it's to time consuming. hopefully there is a solution.

cheers!

Share this post


Link to post
Share on other sites
boofredlay

It seems as if you are trying to reference a linked model. That is why there is a purple bounding box. Furthermore, you would do better to draw in a plan, elevation or section view as 3d views in Revit are not geared towards drawing in (at least in my experience).

Share this post


Link to post
Share on other sites
mike06

Yep it is linked. I was just trying to quickly turn on and off elements to see bits in 3d angles that have been done wrong for the area I needed to look at in conjunction with my stuff. It wouldn't let me select elements easily instead it was intent on me selecting the box.

So far I'm finding revit to be very restrictive but I guess that will get better once I learn how to use it more.

Share this post


Link to post
Share on other sites
ARCHdoc

You can turn elements of a linked file off through the Visibility Graphics dialogue. Go to the Imported Categories tab and you will find a list of files imported. If you expand the + symbol you will notice you can turn off elements from the linked files.

 

Hope this helps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...