Jump to content
Sign in to follow this  
erratic

2010MEP - sticky cursor...

Recommended Posts

erratic

Is anybody else having this issue? I personally am not, but we have a couple of machines here that are... I've looked into all of the basics (updates, etc) and I have found that the suggestions from some old threads aren't too helpful...

 

essentially with a fresh session and a blank dwg moving the cursor back and forth - it will "stick" a little at random locations across the screen - its not snap and the product is up to date as well as the graphics card drivers...

 

any thoughts or suggestions? This is really unacceptable for being productive in CAD - any help is much appreciated

:wink:

Share this post


Link to post
Share on other sites
erratic

OK - I fixed it... not exactly sure why what I did solved the problem (as the same settings are not necessary on my machine for proper operating)

 

but nonetheless, all is good now. I basically had to slam down the hardware acceleration within windows as well as CAD, turn off tool tips (?), scale back all smoothness related settings, adjusted the selectionpreview setting, sigwarn, a bit of manual performance tuning and walla! All id working without stickiness!

 

Anyway - hopefully it won't come back and hopefully it won't cause problems when we start our Revit project later this year.

:unsure:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...