Jump to content
sadhu

Commands typed on keyboard appears at the cursor

Recommended Posts

sadhu

When I type commands on the keyboard it appears at the cursor and not command window.

 

I don't like it at the cursor - how can I deactivate it ?

 

Autocad 2010 win vista

Share this post


Link to post
Share on other sites
sadhu

Thanks guys - just found the answer-

Its called dynamic input - there is an icon in the same bar (bottom left) where you find the ortho mode/ object snap etc. - just click to activate /deactivate.

 

I must have started off mine by accidentally clicking on it. -

Share this post


Link to post
Share on other sites
CADTutor
I must have started off mine by accidentally clicking on it. -

 

Dynamic input is the default so it needs to be turned off if you don't want it - or change that setting in your template file.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...