Jump to content

cui files missing


Recommended Posts

no cui file is loaded when i open autocad 2008. when i use the 'cuiload' command there is nothing in the 'loaded customization groups' list. i browse to the default cui file i want to use (acad.cui) and click 'load'... and then NOTHING happens. i cannot load any cui file from any location into my loaded customization groups.


i reset my computer and i have unistalled and reinstalled autocad and both without any luck.


does anybody have any helpful ideas?

Link to comment
Share on other sites

Congrats on your first post, and welcome to the forums!


I highly recommend that you not jump to the uninstall/reinstall step, unless absolutely necessary. After following 98Special's advice (above)....


Using the ._options command, make sure that ACAD.cui has been assigned as your Enterprise, or Main CUI respectively, by going to the Files tab > Customization Files node. With that done, you should now have access to the contents of ACAD.cui file.


Regardless of it being assigned as either your Enterprise, or Main CUI, I suggest that you immediately create yourself a 'Custom' CUI in which to store all of your customizations. Custom.cui should be loaded into your Main CUI as a partial.


For more information on how to transfer workspace components, etc. please see the Customization Guide, found in the Help Documentation (F1).


Hope this helps!

Link to comment
Share on other sites

thanks renderman. unfortunately, after following your advice, the acad.cui still does not load. the strangest part to me is that i am able to browse for cui files using menuload, but it doesn't do anything when i press the load button.



Link to comment
Share on other sites

Bare with me....


Something I forgot to mention is that the ACAD.cui (even after being mapped to your customization files), needs to reside within your Support File Search Path. To check this, get back into the Files tab. If you do not find the path for ACAD.cui, it needs to be added:

  • Add... > Browse...

After all of that, if it still doesn't load, would you kindly elaborate on the specific details? Maybe you see something that I might recognize.


Good luck!

Link to comment
Share on other sites

thanks again, but i added the acad.cui path to the 'support file search path' but it didn't help.


as far as specifics...


my laptop (running windows vista) got the blue screen of death (autocad wasn't running) and once it started up again i opened autocad and discovered the cui problem. here is the readout i get when i open autocad:


Regenerating model.

AutoCAD Express Tools Copyright © 2002-2004 Autodesk, Inc.

Enter name of customization file to load:

AutoCAD menu utilities loaded.

Enter name of customization file to load:

Command: *Cancel*



i've attached a screencap so that you can see what i see when i start-up.

screen cap.jpg

Link to comment
Share on other sites

  • 11 years later...

If anyone's still searching for it...Open application as administrator...well I don't know much but it'll need Documents from the original user files...it worked on mine.

Link to comment
Share on other sites

No idea.

There was a cool thing In the 2008 version though where you could run the built in repair tool though if you end up needing to go that route. - if you go to installed programs in windows you will see the option to modify the install. you then use the "repair" feature built in to the autodesk installer.


It will scan the iteration of your install, repair any incomplete files and install anything that might be missing.


Any time I had these kinds of issues on the 2008 version, this fixed them all.



Edited by ammobake
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...