Jump to content



Recommended Posts

I wrote scripts in acad 2000, but was away from autocad for a few months and am back with acad 2010. I'm trying to get autocad to read a script I've written, but when I type script on the command line and look for my script(on my desktop) acad won't display the filename.scr. I tried changing locations of the script and looking there, and it still didn't work. I tried using acad 2008(still resident on my computer) and that didn't work. What do I need to click to wake autocad 2010 up to where it needs to look, and more importantly show that it has found the filename.scr I know is where I put it?


Link to comment
Share on other sites

My guess is that you edited the script file is Notepad and when you saved it, Windows automatically applied a [.TXT] file extension.

Turn on file extensions in Windows Explorer and take a look.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...