Jump to content
jasebro

Problem in paperspace... viewpoint

Recommended Posts

jasebro

I am having a problem when I am in ps and I go to zoom into the object to snap or to add objects (still in ps) and the image of the viewport (ms) zoom in as well which is very annoying to work around It., any idea would be appreciative

Share this post


Link to post
Share on other sites
Daftlad

Go into paper space and select the viewport and open properties in the modify tab. Scroll down the bottom and see if vp locked is yes or no. Change it to what you want. I always set my scale and then lock the viewport and work from there.

 

I don't know if this makes much sense as its still early. Hope this helps.

Share this post


Link to post
Share on other sites
jasebro

i made sure that vp lock is on or off, it was off. so i selected the scale and then lock it and still same problem

Share this post


Link to post
Share on other sites
jasebro

it happens only in 3d visual styles

Share this post


Link to post
Share on other sites
jasebro

I have found the answer to my problem, if anyone has come across this problem. The best way to fix the problem is go into Tools>Options, then click system tab. click on performance settings, then click on manual tube and turn off the enable hardware acceleration and CLOSE the autocad program, reopen and the problem is solve!!!

Share this post


Link to post
Share on other sites
irneb
I have found the answer to my problem, if anyone has come across this problem. The best way to fix the problem is go into Tools>Options, then click system tab. click on performance settings, then click on manual tube and turn off the enable hardware acceleration and CLOSE the autocad program, reopen and the problem is solve!!!
That sounds like there's a problem with your graphics card or its driver. Try to get hold of the recommended driver for your particular card - it's not necessarily the newest, but the best tested. If there isn't one, you may need to look at getting another card. Turning the HW-Accel off is going to make rotates, pans and zooms in 3D slower.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...