Jump to content

Hard Clip Limit incorrect in 2010 LT


Recommended Posts

calafragilistic

I'm using the HP Design Jet 450C with R14 (old, I know) and with it I am able to print Arch D sheets with a half inch border on three sides, with a 1.5 inch border on one long side for staples. I'm currently in the process of upgrading my office to 2010 LT, and on the layout tab the Arch D sheet has the dashed line which represents what CAD believes to be the edge limit of what the plotter is capable of printing (aka hard clip limit). Unfortunately, even though my plotter can print sheets with a half-inch border (and is probably capable of even smaller borders) 2010 LT thinks that this is not possible, and when I try to plot the same way I do in R14, I lose the right most border of my title block even though it is printing is the same spot it always has, which I believe must mean that 2010 LT is telling the plotter not to plot anything outside of that hard clip limit border. I've adjusted the plot offset to be able to print that border which is lost, but that makes me lose about 7/8" of the space for the other end of the plot, which is not enough space for staples to work efficiently. I've tried everything I can think of, including plotting upside down to try to fix the problem, but I'm restricted by the hard clip limit, which I don't know how to adjust. Is there a way to be able to manually adjust that limit? Can I try to invent a larger sheet size for CAD to allow a larger border? I've looked at updating my driver for the plotter, but it seems that the most recent update I can find will only apply to CAD 2005 and older. ANY help you can give me is greatly appreciated, and if it is something that requires 2010 full version then we may end up doing that since we are trying to bring in our custom LISP menus as well. Thanks so much guys!

Link to post
Share on other sites

Have you tried a custom sheet size? In effect you would be fooling AutoCAD into believing there is more than enough room to plot everything.

Link to post
Share on other sites
calafragilistic

I was hoping there was something like that I could do to "fool" CAD, but I'm not sure where to find the option, I'm assuming that it's in the Page Setup Manager, but I don't know where to go from there..

Link to post
Share on other sites

Plot pick 450 and the properties button should ungrey "device & document settings" "Custom properties!" its a couple of clicks "paper size" "more" your should be similar

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...