Jump to content

Missing Sections


amelia283
 Share

Recommended Posts

Hi All - I am new to Civil 3D and I have just taken over a road job. I had to change the alignment of part of the road section, which I succeed in doing. However, now that I have changed the center line of the road all the cross sections from the change forward are missing. When I look at my alignment gird view all the sections are there and when I click on the line it goes from beginning to end. Any ideas on how to convince the software to print cross sections from beginning to end.

 

Thanks!

Link to comment
Share on other sites

Just to eliminate the obvious, did you rebuild your corridor? If you have section lines, did you move them to the new location?

Link to comment
Share on other sites

I figured out the problem! Some how regions of my corridor had been screwed up. Once I got into the corridor properties and got them all working together I got the sections back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...