Jump to content

Please Help !! Problem with installing Autodesk Inventor Professional 2012


djpoizon
 Share

Recommended Posts

Hey there. I recently downloaded the Student version of Autodesk Inventor Professional 2012 for Windows 7 64Bit.

 

 

The problem I have with installing this is that it will initialize, and it will get to the Features selection page. Now obviously, I want all the features Autodesk can offer with this program, but once I click the install button, it shows up with the progress bar, completes maybe 2 steps out of the 33 required steps.

 

It then presents me with an Installation Failure screen. I have tried every option that I can possibly think of to fix this, mainly manually installing Microsoft .Net Framework 4, which a lot of people have told me to do, but I just can't get the program to install successfully.

 

Can anyone offer any help with this please? I am very desperate to try this product, as i have been told that It would be very advantageous to have it for my next course in Technical Design.

 

Please help !

Link to comment
Share on other sites

i had UAC turned off, as for the antivirus, i use AVG and there is no option to turn off my antivirus, so that remains active unless i can find another way to turn it off..

(Edit) Still no luck with getting it installed. Also, still no luck with turning my antivirus off, unless I uninstall it just to install autodesk, and I'm not willing to try that.

Edited by djpoizon
Link to comment
Share on other sites

  • 2 weeks later...

to temporarily disable AVG 2011

 

Open the AVG 2011 Control Center, by right-clicking on the AVG icon on task bar.

Click on Open AVG User Interface.

On the Menu Bar, click on Tools, then click Advanced Settings.

In the screen which opens, scroll down to Temporarily disable AVG protection.

Click on it to highlight and in the right hand pane, check the box for Temporarily disable AVG protection.

Click Apply.

In the next screen which opens, select 15 minutes from the drop down menu, then click the Disable real time protection button and click OK.

To re-enable, just check Enable on the main GUI interface. You may also need to click Fix (enable becomes Fix if all components do not start).

 

You and add disable time as needed 15 minutes is the default but when it gets down to 5 or so you can just bump it back to 15 ...

Link to comment
Share on other sites

I'll bet you ten bucks it's .NET Framework 4 that it's hanging up on. I spent SEVERAL hours fighting with this, before finally figuring out what I needed to do.

 

Download the FULL installation package from Microsoft. It's like 42 or 48 MB or something. You probably won't be able to just run it to install, either. Create a folder in your root directory with a short name - something like c:\dotnet - and use WinRAR to extract the files to there. (It might work with other archive software, but WinRAR is what I use, so I know it works.) (Yes, I know the file was an .EXE, but it's a self-extracting archive that doesn't seem to actually self-extract.)

 

Once you've got the files extracted, go to start --> programs --> accessories, and run Command Prompt AS ADMINISTRATOR. That's key. Gotta right click and choose run as administrator.

 

Enter the following commands:

 

cd\dotnet (Assuming that "dotnet" is the directory name you used - otherwise, substitute the correct name.)

 

setup.exe /x64 (Have to have the /x64 tag - otherwise it won't work.)

 

.NET Framework 4.0 will now install, and you will be able to successfully install Inventor.

 

Good luck!

Link to comment
Share on other sites

This is probably a stupid question but whats UAC :/

 

User Account Control, its in windows Vista and forward. A little box that always pops up asking Do you want to do this? Do you really want to do this? Are you really sure? How about an icecream instead? Extremely annoying.

Link to comment
Share on other sites

Did this work? I am having the same problem. It's really annoying I have been downloading this software for almost 7 days straight. I keep having issues installing and just redownload the whole damn thing. :x

 

Basically I get through the entire install and then on the last step it says the files are corrupt and please install a fresh download. It's really getting on my nerves. I have a project due on Monday and I would like to get this done :)

Link to comment
Share on other sites

Where are you downloading?

Student Community?

Internet connection speed (actual - not advertised)?

Search Google for the trial download site and DO NOT indicate student, but when you do the install use your student serial number.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...