Jump to content
xpapillon

A small drawing showing 22.50 MB size???

Recommended Posts

xpapillon

My PC - Intel Core 2 CPU 6320, 1.86 Ghz 3.25 GB RAM

My OS - Windows XP

My CAD - AutoCAD 2011

 

Problem:-

My drawing has very few objects in the drawing.

I have purged & recovered it many times.

Also tried exporting it to dxf & again dwg format.

 

Still the size of drawing is 22.50 MB. I don't understand how it is happening?

Please help me find the bug. Thanks in advance.

Share this post


Link to post
Share on other sites
Jack_O'neill

First, check your paper space layouts to see if something is living there you haven't noticed. If that's ok, then I would suggest you copy clip all the objects from this drawing to a new one. It's amazing how much stuff that fix.

Share this post


Link to post
Share on other sites
ReMark

Do you make use of layer filters? How about xrefs?

 

When you purge do you use the command line version of the command like this: -purge then first purge all regapps?

Share this post


Link to post
Share on other sites
xpapillon

There is nothing in the layout. Also i have detached all the xreferences. Erased much geometry i was doubtful. A few blocks were remaining in the drawing. I even exploded those blocks and purged the drawing many times. Still the size remains same! I am a fresh member. Attachments are not allowed on my log in. I have tried all copy paste geometry in blank drawing. But the size is unchanged.

Share this post


Link to post
Share on other sites
xpapillon

I use the dialog box version of purge. Ticking every check box that purges even blocks within blocks & zero length geometry.

Share this post


Link to post
Share on other sites
ReMark

It is usually NOT a good idea to explode a block.

 

Re: purge. I usually purge all regapps first using the command line version as mentioned previously. Then I purge a second time taking care of everything else. Then I run an Audit to correct for errors.

 

Even if you were a full member you could not attach a file of that size. Your best bet would be to email the drawing to someone or if they live/work close by then bring it to them on a flash drive and see what they can do to reduce the file size. What about scalelists? Have you cleaned those out as well? Is there a lot of hatching in the drawing?

Share this post


Link to post
Share on other sites
Dana W

Sorry, I deleted my accidental text and moved it to out of context thread.

Share this post


Link to post
Share on other sites
xpapillon

SOLVED!!!

There wasn't any solid hatches, neither any scales added.

My friend has figured it out.

There were many constraints in the drawing, accidentally applied to the drawing. as soon as he gave command 'DELCONSTRAINT', the file size reduced to few 220 KB!!! We had tried the same thing earlier before exploding the blocks, but it did not work out.

 

Thank you for your replies.

Share this post


Link to post
Share on other sites
acadesign09

All u have to do is just PURGE it and if possible copy paste the drawing to another new files....

Share this post


Link to post
Share on other sites
ReMark

One more thing we'll have to add to our list of things to check.

 

Glad to hear you got it solved. Thanks for updating us.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...