Jump to content
rosswhiteeca

Blue boxes and double lines?!?

Recommended Posts

rosswhiteeca

Hi, I'm very new to AutoCAD and at some point I must have done something to cause two blue boxes to appear to the right of my crosshair whenever I hover over a line. Also, the lines double up when I do this! What's causing it and how do I get rid of it? :cry:

Share this post


Link to post
Share on other sites
Organic

Parametric constraints maybe?

Share this post


Link to post
Share on other sites
Dana W
Hi, I'm very new to AutoCAD and at some point I must have done something to cause two blue boxes to appear to the right of my crosshair whenever I hover over a line. Also, the lines double up when I do this! What's causing it and how do I get rid of it? :cry:

 

That sounds like (an attached drawing would help) dynamic input fields, or tool tips, and selection preview. Go to TOOLS/OPTIONS > Selection Tab, and Display Tab.

 

Come to think of it, isn't that stuff saved in the workspace? If so, an attached drawing won't help.

Edited by Dana W

Share this post


Link to post
Share on other sites
JBullseye74

Selection Cycling press ctrl + w to turn off....?

Share this post


Link to post
Share on other sites
rosswhiteeca

Well J looks like you hit the bullseye with that one!! I'm still getting the double lines on my model drawing when I hover over them. (By double I mean side by side). My 'double box' problem is now solved though thanks! :D so easy when you know how eh?

Share this post


Link to post
Share on other sites
Dana W
Well J looks like you hit the bullseye with that one!! I'm still getting the double lines on my model drawing when I hover over them. (By double I mean side by side). My 'double box' problem is now solved though thanks! :D so easy when you know how eh?

 

Did you check out the Selection Preview settings?

Share this post


Link to post
Share on other sites
rosswhiteeca

I'm using AutoCAD 2012 (Student version) and can't find a heading with Tools/Options?

Share this post


Link to post
Share on other sites
Dana W
I'm using AutoCAD 2012 (Student version) and can't find a heading with Tools/Options?

 

Just type Options at the command line or in dynamic input, and go to the Selection tab, Visual Effects Settings button.

 

You probably have Selection Preview set to both thicken and dash your object lines. If you have your lineweight display factor set high, this can make the lines look doubled. You probably also have selection preview set to highlight both when a command is active and when there is not one active. The latter causes objects to highlight when rolled over without clicking, any time. I like to use that setting myself. It lets me know I have the little suckers before I click 'em. Without it, I miss ocasionally, especially text. To use it my way, you need pickfirst = 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...