Jump to content

Recommended Posts

Fastdraft

Every time I get close to an object (anything in my drawing), my curser snaps/or lags on the object for a second. I have all my snaps off, thought that it would be the magnet settings in the AutoSnap but it is not. Have never noticed this problem before.... Anyone know of more snaping settings it could be???? Running AutoCAD 2011.

Share this post


Link to post
Share on other sites
rkent

Might be Quick Properties, not sure if 2009 had that, at the bottom of the screen toggle QP off.

 

Also, maybe go into options, Selection, turn off some or all of the highlighting functions.

 

Also check Options, Display, Show rollover ToolTips, uncheck it to see if that is the problem.

Share this post


Link to post
Share on other sites
nestly

Try disabling SELECTIONCYCLING and/or SELECTIONPREVIEW

Share this post


Link to post
Share on other sites
Fastdraft

Thanks guys, I tried all of that. Doesn't seem to be the problem.

Share this post


Link to post
Share on other sites
rkent

Is there an xref in the file? If yes, close the file you are in, recover each xreffed file, then try again on the original.

Share this post


Link to post
Share on other sites
Fastdraft

Nope no xref, simplest drawing.... all of my drawings seem to do doing this.... I just moved to AutoCAD 2011 so I am thinking it is some default setting in 2011....

Share this post


Link to post
Share on other sites
ReMark

Maybe you have SNAP enabled. Did you hit the F9 key by accident?

Share this post


Link to post
Share on other sites
rkent

Try one of these depending on your OS.

 

IF XP - go to display properties, select the settings tab and press the advanced button... once on the new window select the troubleshoot tab, then look for the hardware acceleration control and adjust the slider down one step, try that, adjust again if necessary.

 

IF Vista and Win7 - Control Panel: System and Security: System

In the left hand menu choose "Advanced System Settings"

In the "System Properties" dialog box choose the "Advanced" tab

Under "Performance" choose "settings"

In the "Performance Settings" dialog box choose the "Visual Effects" tab

Choose the "Custom" option and uncheck "Enable desktop composition"

Or uncheck all the options as a test, add back Smooth edges of screen fonts

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...