Jump to content
Spartacus

Conduit

Recommended Posts

Spartacus

howdy!

i am working with autocad MEP 2013 and Navisworks 2013. when loading the conduit file into Navis, the conduit and fittings are square. I have adjusted the visual style & display manager, but this has not helped. I need advice on how to get the Navis file look like the DWG file.

 

thanks.

Share this post


Link to post
Share on other sites
tzframpton

Are you exporting as a NWC file, or simply opening the DWG file? Try exporting as a NWC file using the NWCOUT command if you're not. That's always the best way.

Share this post


Link to post
Share on other sites
Spartacus

Yes, i have been opening a DWG file in Navis. Most of the time this has worked, but not so much in 2013. thanks for you help!

Share this post


Link to post
Share on other sites
tzframpton

So did it work or not? :lol:

Share this post


Link to post
Share on other sites
Spartacus
So did it work or not? :lol:

Sorry, yes it did work. Thank you very much!:D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...