Jump to content

New user, unable to post in the " Drawing Management & Output" section


NetDef

Recommended Posts

Title says it all really, trying to get a complex problem solved, that seemed like the right forum to use . . . but it won't let me post a new thread in there.

Link to post
Share on other sites

Error given on that forum is:

 

"In an effort to stamp out forum SPAM only members with 9 posts or more can post website links or email addresses."

 

Odd error, since the body and topic of my attempted post contains no links, addresses of any kind, etc.

Link to post
Share on other sites

Ah hah - nevermind - er, actually the forum dev's / admins might want to know about a bug in your filter.

 

I had referenced Microsofts dot NET framework in the body of the message, and the forum filters caught that as a link - which triggered your anti-spam measures.

 

To repro the forum problem, simply type -somewhere, anywhere - in the body of the text for a new user posting to any forum the phrase Net . . .

 

Cheers! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...