Jump to content

Inventor 2010 add-inns not showing in ribbon. Stress Analysis tool bar greyed out


Recommended Posts

I'm looking to teach Inventor. A local high school has given me an "Educational Institute Version" copy of Pro which I've loaded up to SP4.

With no add-ins loaded at startup, the stress analysis tool bar will light up when the add-in is loaded and then grey out again.

I have tried the Autodesk fix whch replaces the Bin/register files and still no luck.

Hope you haven't had the same issue!

Please help if you have.



Edited by kiwicadman
Link to comment
Share on other sites

It think it walks you though the steps


Go to Start and type cmd and hit Enter, of course it is your computer, not mine if you mess it up..... :x


Also search Google for Autodesk Clean Uninstall instructions, and maybe start over.


I think Autodesk has changed the license on the free student version http://www.autodesk.com/edcommunity such that it can be use on YOUR computer for instructional purposes. Of course the students (and you) can use it for personal educational purposes.

Link to comment
Share on other sites

Thanks JD


I performed the clean uninstall and then went to the educatoion site.

decided I should just go ahead and download 2013 (the free version)

So far I have only tried the "Install Now" option and at the same point each time I get a network failure notice. I have disabled all access limiters, Norton etc and still the same.


Any Ideas?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...