Jump to content
eva_seo

my ctb doesn't show - help please!

Recommended Posts

eva_seo

I have received a ctb file from someone else and need to use it for my dwgs - but it does not appear in the plot style table roll down of the page set dialogue box? Other ctb files are visible. I have used stylesmanager to locate where to copy it in, and done so. I have tried the command CONVERTPSTYLES in case my dwg was not color style based but I get this message:

THIS COMMAND CONVERTS A COLOR DEPENDENT PLOT STYLE DRAWING TO USE NAMED PLOT STYLES. YOU SHOULD CONVERT YOUR COLOR DEPENDENT PLOT STYLES TABLES (CTB FILES) TO NAMED PLOT STYLE TABLES (STB FILE) WITH CONVERTCTB BEFORE YOU CONVERT YOUR DRAWING.

Doesn't this mean that my dwg is already a color dependent plot style dwg?

I have successfully copied and used this ctb file somewhere else yesterday, and feel I am doing the exact same thing, so very frustrated and lost.

HELP! i really need to get these dwgs out!

Thank you for any suggestions or help!

Share this post


Link to post
Share on other sites
Dana W

Have you saved, closed and re-opened AutoCad since you copied the ctb file? If not try that. It may have to "reload" that stuff at start-up, not sure.

 

Yes, your drawing is already using *.ctb (color dependent) plot tables. You would not see any .ctb files in your plot style drop down either, if you were already using stb plot styles.

 

Do a windows search for *.ctb files to make sure you have copied the new ctb file to the folder you though you did. It needs to be in the search path on your Options, Files tab. You can also add the folder it is currently in to your search path if you don't want to jump through the hoops of finding the existing plotter support folders way down where they are buried these days.

 

I got myself into this same situation once because I use the 'hover to select single click to open' Windows mouse option. While doing the paste part of my copying a new ctb file into my support folder, I hovered too long and did an accidental 'save as' over one of my existing ctb names. Then I had two "missing" plot styles, a new one I couldn't find, and an old one that had been overwritten.

Share this post


Link to post
Share on other sites
EMS_0525

It sounds like the CTB file is just not in the correct folder. Instead of browsing through windows explorer if you go to the plot>click the edit CTB button>click save as. That will take you directly to the folder you need to paste the new CTB file into. If you dont see the CTB file you want to use go copy it and past it into that window.

Share this post


Link to post
Share on other sites
Dana W
It sounds like the CTB file is just not in the correct folder. Instead of browsing through windows explorer if you go to the plot>click the edit CTB button>click save as. That will take you directly to the folder you need to paste the new CTB file into. If you dont see the CTB file you want to use go copy it and past it into that window.
That's an even better idea than mine, but someday we all end up having to find that support folder anyhow, don't we?.:lol:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...